summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-11-02 09:09:19 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-11-02 09:09:19 +0000
commit1ab8c7f6ed10f981d767a0acc2f420cf86775f12 (patch)
tree44eb556f62eeb50b980ae79712fa5087c2c7e3b0 /dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild
parent29badda007a3bcd85bb351f602790eb3b8922448 (diff)
gentoo auto-resync : 02:11:2022 - 09:09:18
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild
new file mode 100644
index 000000000000..02ff76dac340
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.4.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+DEPEND="
+ =dev-qt/qtbase-${PV}*[network,widgets]
+"
+RDEPEND="${DEPEND}"