summaryrefslogtreecommitdiff
path: root/dev-python/zipp/zipp-3.4.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-31 20:59:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-31 20:59:14 +0100
commite748ba9741f6540f4675c23e3e37b73e822c13a4 (patch)
tree23dece8beabb3a3d7c6c0273b0eb40b21c62a889 /dev-python/zipp/zipp-3.4.1.ebuild
parent908778078736bd36f7a60a2d576d415cb8e000fa (diff)
gentoo resync : 31.05.2021
Diffstat (limited to 'dev-python/zipp/zipp-3.4.1.ebuild')
-rw-r--r--dev-python/zipp/zipp-3.4.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/zipp/zipp-3.4.1.ebuild b/dev-python/zipp/zipp-3.4.1.ebuild
index e7eae1e79a92..49091cfd7e46 100644
--- a/dev-python/zipp/zipp-3.4.1.ebuild
+++ b/dev-python/zipp/zipp-3.4.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{7..9} )
+PYTHON_COMPAT=( pypy3 python3_{7..10} )
inherit distutils-r1
@@ -36,5 +36,5 @@ python_prepare_all() {
python_test() {
# Ignoring zipp.py from ${S} avoids ImportPathMismatchError with Python < 3.8
# by ensuring only zipp from ${BUILD_DIR} is loaded
- pytest --ignore zipp.py -vv || die "Tests fail with ${EPYTHON}"
+ epytest --ignore zipp.py
}