summaryrefslogtreecommitdiff
path: root/dev-python/whatthepatch
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-06 23:35:15 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-06 23:35:15 +0100
commite863cb8850b3734386669ced72ba782bf20bde7a (patch)
tree30ab0c010e90446db06e608c1b8fe9616d58f546 /dev-python/whatthepatch
parentfb6a7e84128cd7df87023d4e7d224de83057f748 (diff)
gentoo auto-resync : 06:05:2023 - 23:35:15
Diffstat (limited to 'dev-python/whatthepatch')
-rw-r--r--dev-python/whatthepatch/Manifest2
-rw-r--r--dev-python/whatthepatch/whatthepatch-1.0.5.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/whatthepatch/Manifest b/dev-python/whatthepatch/Manifest
index 99ef278e88c4..6974d41d6197 100644
--- a/dev-python/whatthepatch/Manifest
+++ b/dev-python/whatthepatch/Manifest
@@ -1,3 +1,5 @@
DIST whatthepatch-1.0.4.tar.gz 31063 BLAKE2B b3f66ca0783ae147ebf5d47aa155a23cfbc16fc19aaca9812b53b2a292543f64447e31b469645bfeffb8ab1b8a5ea7cebb9ebad5e9815d6a84a3b44068329448 SHA512 89705fa1ad4a797038b8c4cd30c7ca88b5b51474265bc157f45c244b258075cde587c6da16fabfaa2d6b90eee858ccf82c9f01ce8e44412a5eac504f95fb413b
+DIST whatthepatch-1.0.5.tar.gz 31850 BLAKE2B dfded6069aa70051fb5f399c9f4707969be4dfc1dee853cd8eb7f36e074c2b595eddbae3efd534321dbbcce7a6658ef9e9bc7675ef466e0a486d930d62761e1e SHA512 d87a36a608a15bcf6d28d26afee40161e26f17fa3b011056388f9850896577f913a91066de8b6071ea15b28fa05f8d00acb997b18483ea56218df4efb40109ab
EBUILD whatthepatch-1.0.4.ebuild 448 BLAKE2B 20c6fc44f243de1af65c82517ff33c979ea5bec2561fe218f49d11adc0989ab893176c362b92aca496bff71789126e2bcbe9ae5a577e6240b8d24268d80b92ef SHA512 de4849d5f73655ea75c3ac946cb942d7d7f2c43f5588400a9f4b33adfb3057c439c773b0adb151a0c8c5d25508c2fa49788dde1dca02c681fd4e2b65c042dacb
+EBUILD whatthepatch-1.0.5.ebuild 451 BLAKE2B f98901555d1a9513485f5da2f63ab17da3a320a719eb6b9c438002ca32e28d01a94010b649efb464fff0f6b11e62037fab2c3d6290e80e224142338708689b3f SHA512 4d401f5ecf1594d3faae38acf2ebd3645e115706501758fa910baf1a7057360fc35a925efb5a6afaa29a498c2dcd3d4c8b39b5bd391ace561f708429f673b456
MISC metadata.xml 401 BLAKE2B ee370b7f08a16ea4054d5192831a530a9bceac969b2832d6fe058e98dd7558498afbebf4c1f2102979b2f3c252de73c5b11aafcdfed7044a5218144def4f333a SHA512 2a5c7944923e59032c3e75a0a08339ab4b273a346ef855a8ff61c45cc52ecc847db314b0e733876e6d14c3ca42418d9573a26d7f47213958f44a47c6dcbb6c48
diff --git a/dev-python/whatthepatch/whatthepatch-1.0.5.ebuild b/dev-python/whatthepatch/whatthepatch-1.0.5.ebuild
new file mode 100644
index 000000000000..28281938d7b7
--- /dev/null
+++ b/dev-python/whatthepatch/whatthepatch-1.0.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A patch parsing and application library."
+HOMEPAGE="
+ https://github.com/cscorley/whatthepatch/
+ https://pypi.org/project/whatthepatch/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86"
+
+distutils_enable_tests pytest