summaryrefslogtreecommitdiff
path: root/dev-python/webob
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
commit1798c4aeca70ac8d0a243684d6a798fbc65735f8 (patch)
treee48e19cb6fa03de18e1c63e1a93371b7ebc4eb56 /dev-python/webob
parentd87262dd706fec50cd150aab3e93883b6337466d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/webob')
-rw-r--r--dev-python/webob/Manifest5
-rw-r--r--dev-python/webob/metadata.xml11
-rw-r--r--dev-python/webob/webob-1.7.3.ebuild43
-rw-r--r--dev-python/webob/webob-1.7.4.ebuild43
4 files changed, 0 insertions, 102 deletions
diff --git a/dev-python/webob/Manifest b/dev-python/webob/Manifest
deleted file mode 100644
index 976a953f0ab7..000000000000
--- a/dev-python/webob/Manifest
+++ /dev/null
@@ -1,5 +0,0 @@
-DIST WebOb-1.7.3.tar.gz 216028 BLAKE2B 66af12ab34dc9a18555c6e480099a2c9b9f0ba8eb8f1e1066d501dea9ed2ff541c064bc40bfc74c284fef5f06281178d4d631b33f29c04d43da9c8e3bd138d0a SHA512 23a51f184754c525dc293b8b71855d40f52445c0df5434af7ec091219e0ea81be162623157b6ec67214cd151b25014bf86991246785816ebcb5a0d1eec9479a1
-DIST WebOb-1.7.4.tar.gz 219331 BLAKE2B fe046905bf127dc8fedbf2b993e83b3614cd62ef614add939d54e241ecfc9a9ed77cfa5b961b436105c72cab36e885f94d604cd90909cc4ada9283c7a098a8ca SHA512 43685daf6dbba5daa99e4fabfb930495b8c2bc976e968d93af7681284cc127d7012f8423b2986dd7daa10cbf7b3803aec442c1ef88102e16cadf07efe6714d1a
-EBUILD webob-1.7.3.ebuild 1074 BLAKE2B f391ca5a7ca30397d67d33461d04f17692ebcb5043515b6d248e62e5d3188217d145e54b025dedac3a7c11f795395ed2da242ab700d53a3e02c0784c0fa24bfa SHA512 ef10002b17c0bc79733ea9d018acee01e1684b4001e86143420ab7b21b121cb85508ffeb3c078ccc65664f8e5681f2b18e5818679a1eeca6987672c02bfa4598
-EBUILD webob-1.7.4.ebuild 1074 BLAKE2B f391ca5a7ca30397d67d33461d04f17692ebcb5043515b6d248e62e5d3188217d145e54b025dedac3a7c11f795395ed2da242ab700d53a3e02c0784c0fa24bfa SHA512 ef10002b17c0bc79733ea9d018acee01e1684b4001e86143420ab7b21b121cb85508ffeb3c078ccc65664f8e5681f2b18e5818679a1eeca6987672c02bfa4598
-MISC metadata.xml 308 BLAKE2B b14e4d8d46fb386647015b3ba5028f737f440f53e8a13d3afb4b9f418fccdb902f81728c825f65969577d765140230ea623ff66814b12789d45f22e53ae48534 SHA512 cab03951839671b7600ab7903e1b27c98a02101d4a5f34b6a2382ad8f925049d82e4e4ff32c904d4dfcd7f4865124d7adf194933a5d2790b9f3ce1a9478e8234
diff --git a/dev-python/webob/metadata.xml b/dev-python/webob/metadata.xml
deleted file mode 100644
index 5a814750bb86..000000000000
--- a/dev-python/webob/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>python@gentoo.org</email>
- <name>Python</name>
- </maintainer>
- <upstream>
- <remote-id type="pypi">WebOb</remote-id>
- </upstream>
-</pkgmetadata>
diff --git a/dev-python/webob/webob-1.7.3.ebuild b/dev-python/webob/webob-1.7.3.ebuild
deleted file mode 100644
index f1357fa7af0c..000000000000
--- a/dev-python/webob/webob-1.7.3.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
-
-inherit distutils-r1 versionator
-
-MY_PN=WebOb
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="WSGI request and response object"
-HOMEPAGE="https://webob.org/ https://pypi.org/project/WebOb/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE="doc test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
- test? ( dev-python/nose[${PYTHON_USEDEP}]
- dev-python/coverage[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-S=${WORKDIR}/${MY_P}
-
-python_compile_all() {
- if use doc; then
- esetup.py build_sphinx
- fi
-}
-
-python_test() {
- nosetests --verbose -w tests || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( "${BUILD_DIR}"/sphinx/html/. )
- distutils-r1_python_install_all
-}
diff --git a/dev-python/webob/webob-1.7.4.ebuild b/dev-python/webob/webob-1.7.4.ebuild
deleted file mode 100644
index f1357fa7af0c..000000000000
--- a/dev-python/webob/webob-1.7.4.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
-
-inherit distutils-r1 versionator
-
-MY_PN=WebOb
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="WSGI request and response object"
-HOMEPAGE="https://webob.org/ https://pypi.org/project/WebOb/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE="doc test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
- test? ( dev-python/nose[${PYTHON_USEDEP}]
- dev-python/coverage[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-S=${WORKDIR}/${MY_P}
-
-python_compile_all() {
- if use doc; then
- esetup.py build_sphinx
- fi
-}
-
-python_test() {
- nosetests --verbose -w tests || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( "${BUILD_DIR}"/sphinx/html/. )
- distutils-r1_python_install_all
-}