summaryrefslogtreecommitdiff
path: root/dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild')
-rw-r--r--dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild b/dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild
new file mode 100644
index 000000000000..ffb83dc6e391
--- /dev/null
+++ b/dev-python/virtualenv-clone/virtualenv-clone-0.5.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="A script for cloning a non-relocatable virtualenv"
+HOMEPAGE="https://github.com/edwardgeorge/virtualenv-clone/"
+SRC_URI="
+ https://github.com/edwardgeorge/virtualenv-clone/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+BDEPEND="
+ test? ( dev-python/virtualenv[${PYTHON_USEDEP}] )"
+
+distutils_enable_tests pytest