summaryrefslogtreecommitdiff
path: root/dev-python/uvloop/uvloop-0.15.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-01 22:03:23 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-01 22:03:23 +0100
commit590b9b7b03bf4651e099949e318755af7cfa81b8 (patch)
tree54c184b7d26c25f1922bfeaf19a1dd45a2e3b1eb /dev-python/uvloop/uvloop-0.15.3.ebuild
parentf4fc10428424904caf2035cffc442195cb088b2c (diff)
gentoo resync : 01.08.2021
Diffstat (limited to 'dev-python/uvloop/uvloop-0.15.3.ebuild')
-rw-r--r--dev-python/uvloop/uvloop-0.15.3.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/uvloop/uvloop-0.15.3.ebuild b/dev-python/uvloop/uvloop-0.15.3.ebuild
index da543faea652..3ff9f3019ff5 100644
--- a/dev-python/uvloop/uvloop-0.15.3.ebuild
+++ b/dev-python/uvloop/uvloop-0.15.3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="Ultra-fast implementation of asyncio event loop on top of libuv"
@@ -32,10 +32,10 @@ BDEPEND="
distutils_enable_tests setup.py
python_prepare_all() {
- cat <<EOF >> setup.cfg || die
-[build_ext]
-use-system-libuv=1
-EOF
+ cat <<-EOF >> setup.cfg || die
+ [build_ext]
+ use_system_libuv=1
+ EOF
# flake8 only
rm tests/test_sourcecode.py || die