summaryrefslogtreecommitdiff
path: root/dev-python/u-msgpack/u-msgpack-2.7.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
commit185fa19bbf68a4d4dca534d2b46729207a177f16 (patch)
treea8a537b82fda83a0799c2ca9887f212558363aa7 /dev-python/u-msgpack/u-msgpack-2.7.1.ebuild
parentc8fd0d84af0bfd1949542adc2cbb735b1d28f9ed (diff)
gentoo resync : 11.05.2021
Diffstat (limited to 'dev-python/u-msgpack/u-msgpack-2.7.1.ebuild')
-rw-r--r--dev-python/u-msgpack/u-msgpack-2.7.1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/u-msgpack/u-msgpack-2.7.1.ebuild b/dev-python/u-msgpack/u-msgpack-2.7.1.ebuild
index 0106418683c1..74e2330f006c 100644
--- a/dev-python/u-msgpack/u-msgpack-2.7.1.ebuild
+++ b/dev-python/u-msgpack/u-msgpack-2.7.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
inherit distutils-r1
@@ -12,11 +12,10 @@ MY_P="${MY_PN}-${PV}"
DESCRIPTION="A portable, lightweight MessagePack serializer and deserializer"
HOMEPAGE="https://github.com/vsergeev/u-msgpack-python https://pypi.org/project/u-msgpack-python/"
SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${MY_P}"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux"
-S="${WORKDIR}/${MY_P}"
-
distutils_enable_tests pytest