summaryrefslogtreecommitdiff
path: root/dev-python/twisted-mail
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/twisted-mail
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/twisted-mail')
-rw-r--r--dev-python/twisted-mail/Manifest5
-rw-r--r--dev-python/twisted-mail/metadata.xml8
-rw-r--r--dev-python/twisted-mail/twisted-mail-13.2.0.ebuild19
-rw-r--r--dev-python/twisted-mail/twisted-mail-15.2.1.ebuild19
4 files changed, 51 insertions, 0 deletions
diff --git a/dev-python/twisted-mail/Manifest b/dev-python/twisted-mail/Manifest
new file mode 100644
index 000000000000..c80320de6d0c
--- /dev/null
+++ b/dev-python/twisted-mail/Manifest
@@ -0,0 +1,5 @@
+DIST TwistedMail-13.2.0.tar.bz2 160046 BLAKE2B d13c04c2544f59711de980bc3902e65997f02aa389ec2b59cded133dbf931f1cb24f3d1b7bf100af7ac91b7a39b02d87959fed32ac218486918630afe911096d SHA512 399e34dbf674e3e30acf49769fbb9c188f1dfc00187b82e67865490b5a9f2847ad1d70fc1bb930a50b4b77b3e017212590c93f3077a8464d9e1f662750f37314
+DIST TwistedMail-15.2.1.tar.bz2 161891 BLAKE2B 5ca48f016ba7fa5612b6a0dcc2d5244ef0bc87c312840f641ec62a78949fa4519c3ea246030da656a663d044bfe58cce9d720093471baa5b07848ec8a0c2bbc9 SHA512 d3c29ad842610dde6697e76456125716a8657f9e7938ac6e66fd3c226fc339e04551a2074c8af8627882c2a761414d5f856fe647b3900ed4eae0fbe7fb5bba23
+EBUILD twisted-mail-13.2.0.ebuild 590 BLAKE2B bb1f662f9b931ecc6ee6353e65d370ba06ac291793ee36759dffb4442f1efe1e7a6af4769ce8b2ef85ce026b68d692d6030fb3b0afe45dd7a01689c1f23b8854 SHA512 2b18307584dff18eb76d217fc8beed5001828e62cfee8b1470be5b9ca6c77048ab785430b427681f3efb5cd3228b17dd76f76e5087a580eb9110062e76314dc4
+EBUILD twisted-mail-15.2.1.ebuild 592 BLAKE2B 1f554e84fe43ccd046178d89a743c2436e165e71903345cf1c8f21624b944e7c98a2b2ddac293fc9de8fab4eb24f4eb3291b0f9a2267fbbdce2cc4775b547da6 SHA512 2925b6fef338346e0f04a9012d42890f357c19a61268988f76a6e11fee398f086fba9bd74e0a5c08e5bdd07ac41f8fac0dd79c96b3ca5a0fec1e8781330cc83c
+MISC metadata.xml 240 BLAKE2B 41e6a4d9da33dab2decc5ff419924f382a8f64d27a81fdb97576db8c6cf125be95911747946ec8be1b453f56617fef1084f5947f84b50a8db419d46df2ae8a0f SHA512 9c23321eaa853f851bf00195ea64ac2ba093e516f9b57855ee5aa58fbb1988130c9f0c17c2a9ce9fae4ee033e0a28a70c868e0f5acdfa1dd316ab533c5279d59
diff --git a/dev-python/twisted-mail/metadata.xml b/dev-python/twisted-mail/metadata.xml
new file mode 100644
index 000000000000..7f4f33c6dbc9
--- /dev/null
+++ b/dev-python/twisted-mail/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/dev-python/twisted-mail/twisted-mail-13.2.0.ebuild b/dev-python/twisted-mail/twisted-mail-13.2.0.ebuild
new file mode 100644
index 000000000000..f831284f4ee3
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-13.2.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="
+ =dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ =dev-python/twisted-names-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}
+ !dev-python/twisted
+"
diff --git a/dev-python/twisted-mail/twisted-mail-15.2.1.ebuild b/dev-python/twisted-mail/twisted-mail-15.2.1.ebuild
new file mode 100644
index 000000000000..31dca25f16f2
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-15.2.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="
+ =dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ =dev-python/twisted-names-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}
+ !dev-python/twisted
+"