summaryrefslogtreecommitdiff
path: root/dev-python/tvdb_api
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/tvdb_api
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/tvdb_api')
-rw-r--r--dev-python/tvdb_api/Manifest5
-rw-r--r--dev-python/tvdb_api/metadata.xml11
-rw-r--r--dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild21
-rw-r--r--dev-python/tvdb_api/tvdb_api-1.9.ebuild19
4 files changed, 56 insertions, 0 deletions
diff --git a/dev-python/tvdb_api/Manifest b/dev-python/tvdb_api/Manifest
new file mode 100644
index 000000000000..71c89fc96da8
--- /dev/null
+++ b/dev-python/tvdb_api/Manifest
@@ -0,0 +1,5 @@
+DIST tvdb_api-1.10_pre20150406.tar.gz 33758 BLAKE2B 929b9e1326b5665eab29b9361fb25a107c91cb34b8226f071f5ed07490f1f2a305644a00ba5fcfda68e1357f50b7ed52cd842c806d8da3fb00e5094db55a09f8 SHA512 a62680a8e18fa5cb246c0916232aecd06dd5f7381e589690f8fedf5b85a9eac01331a858880f888c14ece53c888ab8d18e7dd65a6665639f5f6f6d335138469d
+DIST tvdb_api-1.9.tar.gz 32429 BLAKE2B 41ffff7c76131db3ff37e35dec8356aec85ca1180927ea468e4f3ae0980df4fce317b0366dd39dd7a219d5078c3a77f0caa94ab359b71f6750ea8d1067bc1112 SHA512 6ce13f47275eb3f37897da1b9bfb2d101184e3797abeec965c170d9b007661c3e0745396bc93bf365d6a1552fb461a2fd7b33777b4a67e58281c8ac3efb788df
+EBUILD tvdb_api-1.10_pre20150406-r1.ebuild 537 BLAKE2B d90c24cad858ead078afd132706fd1afa6cf5f23d4fc2b10439f95c89f9739b3c8c2afe48da659cdfdd724dfb325ee5e827016ff1e527040c7b01b6316199af7 SHA512 66bcc964c30c4c9636a98fbcab7c88b61aba1d768a2fcd169647b386d71bd7e8bd30a07ef1ab7f7eb08a52236dfb6a3ebe846689a5ed0abb566eeccd85d68f89
+EBUILD tvdb_api-1.9.ebuild 446 BLAKE2B 0c0ccf22ed8d50565585005ec136ad1c7c1338388dafba9f0504453a300190c03cb0192eddc3b74918e1cc23050626d714384f61e57df4d6ebb68c02d44b757c SHA512 3c5fa40f31e2b05652f363fe684ec9267d52c65113ee3f77e7e7963a543f1f1e68e986c5734b0b5f9d4d28ff3a86657ebe89431b93f864f78912e3d2b555b14c
+MISC metadata.xml 333 BLAKE2B 37ef6dce06fb7536eb18133f5dbe87b03a4cfcc54669dc7795dbfa9009920c020dc0fbca7d3ff82460e2e05bf3896fcaef8784078a4ab56899e9b7caff9dcb7d SHA512 5cdb8638da8db277b9228fd2ac53bb0fa4dd181da86b9aa3d9180e55c2d13ae494ab78af1168271158ce10469204028197bffac2e9b11afb48e0c71a15d583f4
diff --git a/dev-python/tvdb_api/metadata.xml b/dev-python/tvdb_api/metadata.xml
new file mode 100644
index 000000000000..373aacb19057
--- /dev/null
+++ b/dev-python/tvdb_api/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>thev00d00@gentoo.org</email>
+ <name>Ian Whyman</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">dbr/tvdb_api</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild b/dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild
new file mode 100644
index 000000000000..6cf0d6c7da35
--- /dev/null
+++ b/dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
+inherit distutils-r1
+
+DESCRIPTION="Python interface to thetvdb.com API"
+HOMEPAGE="https://github.com/dbr/tvdb_api"
+SRC_URI="https://dev.gentoo.org/~thev00d00/distfiles/dev-python/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/requests-cache[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}"
diff --git a/dev-python/tvdb_api/tvdb_api-1.9.ebuild b/dev-python/tvdb_api/tvdb_api-1.9.ebuild
new file mode 100644
index 000000000000..c2a19782d01f
--- /dev/null
+++ b/dev-python/tvdb_api/tvdb_api-1.9.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1 vcs-snapshot
+
+DESCRIPTION="Python interface to thetvdb.com API"
+HOMEPAGE="https://github.com/dbr/tvdb_api"
+SRC_URI="https://github.com/dbr/${PN}/tarball/${PV} -> ${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""