summaryrefslogtreecommitdiff
path: root/dev-python/tubes/tubes-0.2.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /dev-python/tubes/tubes-0.2.0-r1.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'dev-python/tubes/tubes-0.2.0-r1.ebuild')
-rw-r--r--dev-python/tubes/tubes-0.2.0-r1.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/tubes/tubes-0.2.0-r1.ebuild b/dev-python/tubes/tubes-0.2.0-r1.ebuild
index 23c220747503..d2d72704105d 100644
--- a/dev-python/tubes/tubes-0.2.0-r1.ebuild
+++ b/dev-python/tubes/tubes-0.2.0-r1.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8,9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
@@ -14,15 +14,14 @@ SRC_URI="https://github.com/twisted/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~amd64 "
+KEYWORDS="~amd64"
DEPEND="
dev-python/six[${PYTHON_USEDEP}]
dev-python/twisted[${PYTHON_USEDEP}]
"
-
RDEPEND="${DEPEND}"
-PATCHES=( "$FILESDIR/remove-unnecessary-dep.patch")
+PATCHES=( "${FILESDIR}/remove-unnecessary-dep.patch")
distutils_enable_tests pytest