summaryrefslogtreecommitdiff
path: root/dev-python/tcolorpy
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-05 23:32:29 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-05 23:32:29 +0100
commit930b5a700c6f4093c4b63eec7395c080ab639311 (patch)
tree314e43df83fe12b5fa743c5aa37d0c7ae26260fc /dev-python/tcolorpy
parent8b5a92f1e1eccecfa61db8a4744e1b9d449522b6 (diff)
gentoo auto-resync : 05:05:2023 - 23:32:28
Diffstat (limited to 'dev-python/tcolorpy')
-rw-r--r--dev-python/tcolorpy/Manifest2
-rw-r--r--dev-python/tcolorpy/tcolorpy-0.1.3.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/tcolorpy/Manifest b/dev-python/tcolorpy/Manifest
index ca80bf09bb72..5ce64f0373d5 100644
--- a/dev-python/tcolorpy/Manifest
+++ b/dev-python/tcolorpy/Manifest
@@ -1,3 +1,5 @@
DIST tcolorpy-0.1.2.tar.gz 11024 BLAKE2B 7d2b8e525f507f2061c7401e452e06b76e3f85db1611a579b6f80d3a781c640b0379c22da85b4ec5878bf9762e1c471303e5bf79f51393c3a0ae8ff8fa3bcd51 SHA512 e5a0b26439291d0c7a045cf92818ad50a5c9fcf5d31e8140231ce8bb4c52a1ce163d125a2094e3738a6a14d29b99036ee7a9d5014ea8578f09307d4a4e5674e8
+DIST tcolorpy-0.1.3.tar.gz 10880 BLAKE2B acae626ccc330b5eb0032d9e14d157bd1fbc588dc72c72ff700980ee9a572a4296700026ba26623857ae7bd43febe109c66b8e4d9eb0a82146d7eab90234207e SHA512 978360b224959f8d050fc889a329a191102cf42fb60c1ca298cd0ab53a6c75a4181ef7ded7282d05614cb415b56f141086e9efc6c9c32922aa9ccd3e101e9a1e
EBUILD tcolorpy-0.1.2-r1.ebuild 415 BLAKE2B bf4e131846fb81159adf4e30f9fc9dc5c6bee67ea3572f6b254b9d7982e6fda1a156431e808a45f1c6589977ffe5dad8c71755fc583ca79d617edc6165e63f44 SHA512 52cebacc03e7eef960fc71615fadb28e9b2927b24ce7fc65ec42690a2ead42f0bf87229c74edf6822f02f18286e7a638f632513b3e3a6f89f04a1ec5aad87cdc
+EBUILD tcolorpy-0.1.3.ebuild 416 BLAKE2B 1f113f086c6a3dcc6798d0cce8c635dbd722d404d3a53dd9a07e1b1c809abd234275dcdec015a600b27b957acefbc47378782d136942dcb9e6eafc1eb1e7d24b SHA512 b481de1a3ab7353151b536c8e5053c0822b6cbfaa876cec67956abc73ce702a88f8ca723d4f4dee8e69288b8b53d33ab45ec3491e6e83b45bf0ee6e1a2d5c18b
MISC metadata.xml 372 BLAKE2B 83814ee2a7eb02f03e516b528f52d482d8ebf6d95923c03cf527a797f66f71a22de1f498578e1288251cf461d1b0f81f1c069a734e4b09dbd3b87ad82a5c7cb5 SHA512 ab4767ee7d098a9d99ad8a806b2079ddced2dbb650d5e9b5cc1762cb20ffadba4807524a05ae19acc3a469601420562ce1b31cccf966550869d4fd79360a7689
diff --git a/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild b/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
new file mode 100644
index 000000000000..e0cf7601d11c
--- /dev/null
+++ b/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="tcolorpy is a Python library to apply true color for terminal text"
+HOMEPAGE="https://github.com/thombashi/tcolorpy"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest