summaryrefslogtreecommitdiff
path: root/dev-python/svg-path/svg-path-4.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-02-17 10:35:54 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-02-17 10:35:54 +0000
commit463397cf1e064185110fe57c568d73f99a06f5d1 (patch)
tree9aa75eefc5154eaf0e3c33658b830fc54dc68052 /dev-python/svg-path/svg-path-4.1.ebuild
parentc8d60dada2ec8eb48b2d2b290cd6683ccec40e39 (diff)
gentoo resync : 17.02.2021
Diffstat (limited to 'dev-python/svg-path/svg-path-4.1.ebuild')
-rw-r--r--dev-python/svg-path/svg-path-4.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/svg-path/svg-path-4.1.ebuild b/dev-python/svg-path/svg-path-4.1.ebuild
new file mode 100644
index 000000000000..04e48aed5e83
--- /dev/null
+++ b/dev-python/svg-path/svg-path-4.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+
+inherit distutils-r1
+
+MY_P="svg.path-${PV}"
+DESCRIPTION="SVG path objects and parser"
+HOMEPAGE="https://github.com/regebro/svg.path"
+SRC_URI="https://github.com/regebro/svg.path/archive/${PV}.tar.gz -> ${MY_P}.tar.gz"
+S="${WORKDIR}/${MY_P}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests setup.py