summaryrefslogtreecommitdiff
path: root/dev-python/suds-community
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-08-25 14:56:25 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-08-25 14:56:25 +0100
commit5c42677148c717eb9f4673237db807f74740b4e9 (patch)
treeee9f721e91477693459f31721790f2f41839a74c /dev-python/suds-community
parentc9b5a916efac64df2a39870a92cc6b67116d1b9f (diff)
gentoo auto-resync : 25:08:2024 - 14:56:25
Diffstat (limited to 'dev-python/suds-community')
-rw-r--r--dev-python/suds-community/Manifest2
-rw-r--r--dev-python/suds-community/suds-community-1.2.0.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/suds-community/Manifest b/dev-python/suds-community/Manifest
index a1d59e284085..6f6d2bd3107f 100644
--- a/dev-python/suds-community/Manifest
+++ b/dev-python/suds-community/Manifest
@@ -1,3 +1,5 @@
DIST suds-community-1.1.2.tar.gz 285409 BLAKE2B 6cf047bb6fa6aed147fa519fee4300f52195c94a409aaa769feffaaf4d43552a566efb0162e440092c3dcb8ec21cf441325db449e5417b81a5f859133a078b83 SHA512 9f26ebbf36fcbd915281f3c3afd4ea776ca409ede4ba9e487b746ef4e527171ee2fdb44075100d52b5bba0658fafec817eea2cbf64b8d2851bdc974aee430d57
+DIST suds_community-1.2.0.tar.gz 271408 BLAKE2B 4699ee3bc28f758484425cda5c9a6e6d036d7bc364f0456ec2180726269afcb8c2f62004d2d9441ebb6aec0fea3f4b83d19f5a0df736be2e6bf61a15951f3290 SHA512 8955ad288fbd9d472b8aa4b4a016da66616436bb41b44d7935f4c14ae897c127e0d6c14457f2303ead671f92edc51454701c9658aec32f6af44882526ed86aeb
EBUILD suds-community-1.1.2.ebuild 583 BLAKE2B e39831b10f03df77b732f2498d63c7a55f860eb2106aaec559be82f6c8a0c2289b927facb28d005fbbea6f4926d7075b36cc679f2088e833221cf5af060b6e85 SHA512 2fc79ad2ba535ac67791b80c587ae48525fdef83d0f424ba4e3236098b5ff798a086f1d940003bd10045eb4d8c2a990667130f2f25570576dc750ad8f16c9c19
+EBUILD suds-community-1.2.0.ebuild 506 BLAKE2B 7eb005464b79fe91142219db453217710f164e019953d534eb1b1b848aef4ff9ac9e0d93ff76096bb539e9e2e743862b47906f57d09132870848c903bd08ece8 SHA512 4bd9313aa6dba42d8d8dbcdffd8f5c0fa1d94e768bf31e67d5bd51323b1a90b126744fdd7fab116a456ee387b6c448fe65d0eebec4be744da089b2cf5056b7fe
MISC metadata.xml 557 BLAKE2B 1ae35931a85cfdaf853e47471764926aaf69ecac0e4d0fb208278dbe2324bfb141d1f3a870eccb94fa10c4450c2c7a141a4c007cd24d65f51a52536f7b9839e4 SHA512 232676d84079a770034e67f6d23592375998b5940a46efb7f1a654de6a78df8296a3fef694e65a7767add3dcf3ccf0b0d947d0733c85a68f5c4ff802e09b0bec
diff --git a/dev-python/suds-community/suds-community-1.2.0.ebuild b/dev-python/suds-community/suds-community-1.2.0.ebuild
new file mode 100644
index 000000000000..a45b2cabb8f6
--- /dev/null
+++ b/dev-python/suds-community/suds-community-1.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_REQ_USE="xml(+)"
+PYTHON_COMPAT=( python3_{10..13} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Lightweight SOAP client"
+HOMEPAGE="
+ https://github.com/suds-community/suds/
+ https://pypi.org/project/suds-community/
+"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+DOCS=( README.md notes/. )
+
+distutils_enable_tests pytest