summaryrefslogtreecommitdiff
path: root/dev-python/sphinxcontrib-qthelp
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
commit9452a6e87b6c2c70513bc47a2470bf9f1168920e (patch)
tree8ac67e26b45f34d71c5aab3621813b100a0d5f00 /dev-python/sphinxcontrib-qthelp
parentf516638b7fe9592837389826a6152a7e1b251c54 (diff)
gentoo resync : 13.06.2020
Diffstat (limited to 'dev-python/sphinxcontrib-qthelp')
-rw-r--r--dev-python/sphinxcontrib-qthelp/Manifest2
-rw-r--r--dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.3.ebuild5
2 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/sphinxcontrib-qthelp/Manifest b/dev-python/sphinxcontrib-qthelp/Manifest
index ac1118f51bda..164ff77fcb73 100644
--- a/dev-python/sphinxcontrib-qthelp/Manifest
+++ b/dev-python/sphinxcontrib-qthelp/Manifest
@@ -1,5 +1,5 @@
DIST sphinxcontrib-qthelp-1.0.2.tar.gz 17804 BLAKE2B f3d6a67469c82e2a6e90b75d506ee3faa896d8ec408d60f93f74c8cc4bafb22772f85e36c286a96cecf2d7808338da233910055404969ef311f935173f06f376 SHA512 8fe840e011fabd596194f539d27a502b77ae8a6030ae1a7646b1af9f203d3578b7420ead655297b2a752f0cb0e6803247c7a79b2ccd2d4662ed9f58398947864
DIST sphinxcontrib-qthelp-1.0.3.tar.gz 21658 BLAKE2B 7a82e8941d49836cf3e64aabe05ba65b34596f7ba0287b4dc7ed2c5940f6944d1853790d1d52637b03d934effbba8fc5094089e2924322cf1b373432c60bce6a SHA512 29f77e4b3f1a4868c2a34dbd853415e5d813f482cd23b982aeed42d53acba09b896d77ba930c34cce8af043bb7d64a19acff610430e942038d95a410b6e0b5fa
EBUILD sphinxcontrib-qthelp-1.0.2.ebuild 724 BLAKE2B 9da64c605ff4edd21e5c3b457d6a651a7a1ebd3f72eeac8fa9a1319f0f5f6fff1a78c239175f5bca98e4761df31de38a536416a2cd45457b7d429728e036a70d SHA512 8ff3a400950af9e50c63a8f521bc10965f7acc7606a78994b8946266a24ea77bd8541e7fc81a05d92ee3485fd7cc3ae1eba2e2cefabd0a9dff8ed43e6ac7f840
-EBUILD sphinxcontrib-qthelp-1.0.3.ebuild 882 BLAKE2B e1ce76bf54a31c6bc83fbd12dec5bd234305b1c481cde3fb17b7c2c31e9d686c3f6325bc46a0e02478a30e711306e8f6e1e2446dfa904b8bfe963455265f75e0 SHA512 5c62f291b3769fd07c946ee6e0d0097866a31985e1b8c6195677161b6b1204a33c8b10b09c33e65386a6dc747cad890b4c23b5e8445b03e1c67d0ac13d5cb03f
+EBUILD sphinxcontrib-qthelp-1.0.3.ebuild 841 BLAKE2B 4b5a16e50f7148e6e43425326d4ae11e0376c59ae643d264c659739d7802a7abe51c6b1a6d98605b00d4c48b4b5432c26f3cc3fc6e6fb3bf2655dd348f2547e3 SHA512 4db33388feb73122d5a842595bfe7b2984caaf04bfe51991fa58a0cdd2c909f8df9cae0d20c978d40ba0e0e7cba0f052ed3df75c701703e528a9be004b008194
MISC metadata.xml 323 BLAKE2B 958abf4a10551f32a30bf4a103bf38f001d827dad8f8b7c0d737cd8d6cd5a1a7bd4bb0de765ef457875bfedc913a9303fbb94d4f8f796dd6114b1c15a3849b3a SHA512 5b1be7c4599df98adaf5c3b08b078cd15c207957c5e8e7025181be66f09cfe3331b0e1c53404c10041612c34e3cb0af388f1b1c34e3e508b609721c617dc89d6
diff --git a/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.3.ebuild b/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.3.ebuild
index 53dfdd4ef73b..185b85b3f675 100644
--- a/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.3.ebuild
+++ b/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6..9} pypy3 )
inherit distutils-r1
@@ -18,8 +18,7 @@ KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 sparc x8
RDEPEND="dev-python/namespace-sphinxcontrib[${PYTHON_USEDEP}]"
PDEPEND="
>=dev-python/sphinx-2.0[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
+BDEPEND="
test? ( ${PDEPEND} )"
distutils_enable_tests pytest