summaryrefslogtreecommitdiff
path: root/dev-python/sphinxcontrib-autoprogram
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/sphinxcontrib-autoprogram
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/sphinxcontrib-autoprogram')
-rw-r--r--dev-python/sphinxcontrib-autoprogram/Manifest2
-rw-r--r--dev-python/sphinxcontrib-autoprogram/sphinxcontrib-autoprogram-0.1.7.ebuild8
2 files changed, 6 insertions, 4 deletions
diff --git a/dev-python/sphinxcontrib-autoprogram/Manifest b/dev-python/sphinxcontrib-autoprogram/Manifest
index 3b0a7f5e6720..384bf97a2e3d 100644
--- a/dev-python/sphinxcontrib-autoprogram/Manifest
+++ b/dev-python/sphinxcontrib-autoprogram/Manifest
@@ -1,3 +1,3 @@
DIST sphinxcontrib-autoprogram-0.1.7.tar.gz 18663 BLAKE2B c1ad18df1c9ccb8fb1947ba7abbe2bc52fb531ce8142340b71bc063a6a758831d2a46913fb969f52791c3a86cb86a8eddd378c6403e1be4eb23ece2380386eea SHA512 df416759e9d6bfc69780f864bfd2c0fb847515df1d5416e4c7fb78ea0feb9cf0e360da457414a6bed5a56f69fd8ece3ccd2ed5af5fc1f56b40063765ff04f7a5
-EBUILD sphinxcontrib-autoprogram-0.1.7.ebuild 618 BLAKE2B 3d2583dc38983f75ae51f43dcff16eff5d34c20009a4341281c9e21a8b9e6fb4ca1d3b7851113c616f61f52fece9637c227789c852d4c3f23ceee4056ec5e2c6 SHA512 962014a005c4d72dea9c24601ba2b54fe42530b875ff9c833bc20a035c656ee15b33d9f1b8d78d7fe5bba87c57bded3f982cd8cb6c7ccd226eae932126de2b93
+EBUILD sphinxcontrib-autoprogram-0.1.7.ebuild 665 BLAKE2B b83c881472603448c1a36620f6268b2e4025cb891b674b2e58792a744510f5d28a3e1b4a0a2724d81031b46fa36bf806a7e565f220b868a30543819e2758372c SHA512 db44ac3e7e10025c68347b093efbd2f0e10818682f5cbc640d8054958e80bb9718ef0217e12161754302a78c7283e42ccfb44ef38f8072706c901e62e0e908f3
MISC metadata.xml 371 BLAKE2B 18613d832bd019781033faddd8b2f023387986820f3ead099562a15d324f930c5b1c66d9f7afddace013f8a80290c2b31948735a8cce989044c3e64bcc17c227 SHA512 2f1d4f8006eb4924bb570ab15b243d9ba9db0efa6dfda8e35209adec0d4dadce90044bf90f95fe140b60fb5e94c794c82080fe1c56dd028064e9f44d11441ccd
diff --git a/dev-python/sphinxcontrib-autoprogram/sphinxcontrib-autoprogram-0.1.7.ebuild b/dev-python/sphinxcontrib-autoprogram/sphinxcontrib-autoprogram-0.1.7.ebuild
index bd789b675d0b..0b4e74d67e69 100644
--- a/dev-python/sphinxcontrib-autoprogram/sphinxcontrib-autoprogram-0.1.7.ebuild
+++ b/dev-python/sphinxcontrib-autoprogram/sphinxcontrib-autoprogram-0.1.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
@@ -20,7 +20,9 @@ RDEPEND="
dev-python/six[${PYTHON_USEDEP}]
"
-distutils_enable_sphinx doc dev-python/sphinxcontrib-websupport
+distutils_enable_sphinx doc \
+ dev-python/sphinxcontrib-websupport \
+ dev-python/sphinxcontrib-serializinghtml
python_install_all() {
distutils-r1_python_install_all