summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-testing
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-python/sphinx-testing
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-python/sphinx-testing')
-rw-r--r--dev-python/sphinx-testing/Manifest3
-rw-r--r--dev-python/sphinx-testing/sphinx-testing-1.0.1-r1.ebuild2
-rw-r--r--dev-python/sphinx-testing/sphinx-testing-1.0.1.ebuild32
3 files changed, 2 insertions, 35 deletions
diff --git a/dev-python/sphinx-testing/Manifest b/dev-python/sphinx-testing/Manifest
index d0288892b185..7bf8191195e8 100644
--- a/dev-python/sphinx-testing/Manifest
+++ b/dev-python/sphinx-testing/Manifest
@@ -1,4 +1,3 @@
DIST sphinx-testing-1.0.1.tar.gz 11513 BLAKE2B 46ede243507a0d90b2ad4b918deadb818491bb0ed15ce41886040c52650f9fd348ff57c03766fd1e7719bbb54726f8915e091cf94a5396da946102ca49fd07b2 SHA512 2d377c0c6fe8e34a463b35e96938507a3ca35fa06cd19a2682eb55825e1b88982a80a02ebb9a02a47f11ca5e8fe6a5b9e5c8114d955fa3b774e0148e82121818
-EBUILD sphinx-testing-1.0.1-r1.ebuild 799 BLAKE2B 72e8dbf6085dd17125baa5982b1b12eae6cd2c9ed3003a912cf67ae76821ed8ca69843b2cf1a38c96b439a242f0023d8e79cb2e7569c10fe15b45a75305a6930 SHA512 3150d66fc07ae2fd09e0845c4dbc4adf3443f9f189b0d5713770a186adf570ddd02d2030e6871c39a7c04c5bcb83beb6e3792c78c2726f2f324859d4286bde86
-EBUILD sphinx-testing-1.0.1.ebuild 789 BLAKE2B 21bfb9ef32a07e63f0b5ec3eca7448767892c2d41054f5a61f0a2b8860d0aee41454dce62f1c572c3737341a7d465d393938132f9d25c86472e810cebc865257 SHA512 008460810084ff5841ec0ddf1ea8065a57238a93bdb5016e9e7e62d66b7e8a79c790728784edc09962b4427e293f219654df41f9e4197f314e7f4e75d8f0b2ba
+EBUILD sphinx-testing-1.0.1-r1.ebuild 796 BLAKE2B 03f8ee794d26238a3a4cbb451adc228fdfd1aaf3aefa53456bf3fcf87139319c7042850edfe897d818c252b6671c9cf3f698b8cbef2b6521228618b844802e76 SHA512 c37b1e9a359417a110f3269602e1da45ff28de28a80764fa03a07afb758eb60fa29744562e4b0d6a274ef439534f472b41481d3290366c4451ca466659f74cb0
MISC metadata.xml 340 BLAKE2B 9a1df283aab1420d7818f4661b57f6d60cd734016c3711c633b9a6a11c401c8603503530fa5e1f50940bd28c1fed83196c1c543d16b5217b996f6afef23175a8 SHA512 f5299851dc6aa3c3ad1109123ac6c4eb5b5c7e1177fa1f068da5cef0920bbece63a8f1c424c5b95addf661e5a7d15a05a427676f6c272a54741495c77e316b78
diff --git a/dev-python/sphinx-testing/sphinx-testing-1.0.1-r1.ebuild b/dev-python/sphinx-testing/sphinx-testing-1.0.1-r1.ebuild
index 7b5554b2e1ef..97e5a1167468 100644
--- a/dev-python/sphinx-testing/sphinx-testing-1.0.1-r1.ebuild
+++ b/dev-python/sphinx-testing/sphinx-testing-1.0.1-r1.ebuild
@@ -12,7 +12,7 @@ SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD-2"
SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+KEYWORDS="amd64 ~arm arm64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
diff --git a/dev-python/sphinx-testing/sphinx-testing-1.0.1.ebuild b/dev-python/sphinx-testing/sphinx-testing-1.0.1.ebuild
deleted file mode 100644
index f8f4f5dc70af..000000000000
--- a/dev-python/sphinx-testing/sphinx-testing-1.0.1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Testing utility classes and functions for Sphinx extensions"
-HOMEPAGE="https://github.com/sphinx-doc/sphinx-testing"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="amd64 arm64 x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]
- dev-python/sphinx[${PYTHON_USEDEP}]"
-
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- )"
-
-python_test() {
- # NB: while tests don't stricly use nose, they rely on some side
- # effects of using it
- nosetests -v || die "Tests fail with ${EPYTHON}"
-}