summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-prompt
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-27 06:06:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-27 06:06:27 +0000
commit8d5dbd847cbc704a6a06405856e94b461011afe3 (patch)
tree4d26462d027b14926335894749d2e01d982234d0 /dev-python/sphinx-prompt
parent5bb9ff1ee56d2b5e75e01a7f066d8b0cec84ec02 (diff)
gentoo resync : 27.03.2021
Diffstat (limited to 'dev-python/sphinx-prompt')
-rw-r--r--dev-python/sphinx-prompt/Manifest2
-rw-r--r--dev-python/sphinx-prompt/sphinx-prompt-1.4.0.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/sphinx-prompt/Manifest b/dev-python/sphinx-prompt/Manifest
index 07e1a1c790ac..a50d596bb87a 100644
--- a/dev-python/sphinx-prompt/Manifest
+++ b/dev-python/sphinx-prompt/Manifest
@@ -1,3 +1,5 @@
DIST sphinx-prompt-1.3.0.tar.gz 7511 BLAKE2B 3e327b93fdfba48684983b0524fddc2c70f5ca997364e58cddb4e1d1078f51fc73e0102b969c49fa6cb27154624cd0220ea244eb13a0f64444a4e252bfe3f9ca SHA512 21dad50833ee1e00493c208b844caa41420fc2874c48fcb9ce20168a4872f8dc0a654eeea6ca6159d5ff6bbac3de15c2633c2f5abd826ac352c3f0ced37f6146
+DIST sphinx-prompt-1.4.0.tar.gz 9072 BLAKE2B c3ee936bb05eb39fcabd85260ef65b66c9a3fbf64d1b1e188ba889a3777d32fd90c6857d88191f5d9521b25ae46bc6ffc1777c18ace7e0aa0d96f266548ae7be SHA512 e79deb7164fe76f5f4a82855030d5eadd1966d87c0785d2a7a743205301ae0809398823e2a3558c3759774b3ee38c974638daf0b58ce565ef5b298f593ffd18d
EBUILD sphinx-prompt-1.3.0.ebuild 546 BLAKE2B 5aa1462b89470b8d13db9efeb53d55689f035934c54ed25074d04c163bc4ea3f829a56a12502455ab13eb622a24142ea42976dc1494cb90f4024711f50eb7fda SHA512 993c70b9da6ddd023706f8719c66bcff469c9ca811bf2711db9501d9784f8d580b72c0e8255c8d8b730439a13a0e890d7423dabcb83e279b11303dfaf89de4ac
+EBUILD sphinx-prompt-1.4.0.ebuild 553 BLAKE2B 531c5e84d769baaecad3f90c6db72b5ccee61db722962bd2b13b10a6831e9448c595d57242639826b138119516e64a07cbf48bfe9ea99c5160ad2c8b452d33ed SHA512 217d630d4d9b5628edca147fe02cdcd4dc470c42d7aee357e5bfe822d312be43034c38c2e40164749cd0397ade83edd406a5d93de45b135c565e5f7a937b7942
MISC metadata.xml 415 BLAKE2B 00d16da1c9b70e7dcb3da0bd1e6056944c9c011d99dde0f1e1a5a804ee79b8c9fc5e186f7f9d684401a7c360ec4ef2d367216717c18ea0464da944c0edf54fd9 SHA512 9002d60f91e3621e24a472a8c5bd512ab0b8364a82556b2be8b50d2c332aff3b8ea6f633aacf7d7d09101f2b354621291ffc35ef28103106c08df9558a74dceb
diff --git a/dev-python/sphinx-prompt/sphinx-prompt-1.4.0.ebuild b/dev-python/sphinx-prompt/sphinx-prompt-1.4.0.ebuild
new file mode 100644
index 000000000000..777b90f14729
--- /dev/null
+++ b/dev-python/sphinx-prompt/sphinx-prompt-1.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{7..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx directive to add unselectable prompt"
+HOMEPAGE="https://github.com/sbrunner/sphinx-prompt/"
+SRC_URI="https://github.com/sbrunner/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+RDEPEND="
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/pygments[${PYTHON_USEDEP}]
+"