summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-press-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-22 07:00:36 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-22 07:00:36 +0000
commit267b3b848468a603048b181330ee73cf0bd99c44 (patch)
treed48682864ec3b9a40741db3604455fbc723465b2 /dev-python/sphinx-press-theme
parent58d5ec1c1e98326577fa902f6c9c568639b18d12 (diff)
gentoo auto-resync : 22:03:2024 - 07:00:36
Diffstat (limited to 'dev-python/sphinx-press-theme')
-rw-r--r--dev-python/sphinx-press-theme/Manifest2
-rw-r--r--dev-python/sphinx-press-theme/sphinx-press-theme-0.9.0.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/sphinx-press-theme/Manifest b/dev-python/sphinx-press-theme/Manifest
index 35902a2cf4cb..2c8d82094305 100644
--- a/dev-python/sphinx-press-theme/Manifest
+++ b/dev-python/sphinx-press-theme/Manifest
@@ -1,3 +1,5 @@
DIST sphinx_press_theme-0.8.0.tar.gz 68878 BLAKE2B d03b361b4447a78575f7c0887bd01fd2e685030babb3062da67c571715e0f82eafb889e872dab9817a2813344172b3f3b94193aa10905bbbe2f45b64a9682cda SHA512 b4393a9200b42f414401ff5419fc51db8dd248c677a8ba234f2ae8cf5190cef2083c3ae25b7f5435223917a7c3e471dace6987e323fc885456af2467cedc8a78
+DIST sphinx_press_theme-0.9.0.tar.gz 84424 BLAKE2B 5c05d7ca4d40d054ee8f38ba3e1cb41d0ebacc0a9efd371c7a0c4c9943adb01e9aff36ce430c237497aad748b70c3c2b1f75062e2c63d1bf1b51b850f8235a6f SHA512 fec913a128e2b03d33baa4c9822932a468bf1a8c42255b8e734cbfbb2403b75d4696cfa3b19b6585240d5c5cce4ac3fc4acbc6cc8f2e2c530fa1a67983ce017f
EBUILD sphinx-press-theme-0.8.0.ebuild 520 BLAKE2B c9c58de64b1e3dfba569469fd133478aaa7283aa16e1e4951dc1cbc7bb27a9543ee975c9c3fbed6b8828a5c28bbfe71bfe8377d4750d9652f1a1ea8eb180fc7f SHA512 ea112ff3641e222fdf5b02fb9300eb32245f9295fc66bfbb6d440df9ed848fe2945b6edc70d70d4d50d8d3c605ede1d29e0f6935aae7a01e902003db47b09421
+EBUILD sphinx-press-theme-0.9.0.ebuild 520 BLAKE2B c9c58de64b1e3dfba569469fd133478aaa7283aa16e1e4951dc1cbc7bb27a9543ee975c9c3fbed6b8828a5c28bbfe71bfe8377d4750d9652f1a1ea8eb180fc7f SHA512 ea112ff3641e222fdf5b02fb9300eb32245f9295fc66bfbb6d440df9ed848fe2945b6edc70d70d4d50d8d3c605ede1d29e0f6935aae7a01e902003db47b09421
MISC metadata.xml 576 BLAKE2B a2810f29bb4a08de1f9a60484ef93865cae628002754681c96c4f3321a442d34fe15965b9dc4027ee4f423cb7d1b45e17d94b5919004b7f1be9534a7e9e4b049 SHA512 85a32a9682b26a1d159c423bd4086b555b7d430d41e681efe19a1604145e5aa90c397dfcb614f1f972ca6e5add9a1db1ca6cf016c49599bb1a9b88e1ff57df35
diff --git a/dev-python/sphinx-press-theme/sphinx-press-theme-0.9.0.ebuild b/dev-python/sphinx-press-theme/sphinx-press-theme-0.9.0.ebuild
new file mode 100644
index 000000000000..c6e6e6acbc2f
--- /dev/null
+++ b/dev-python/sphinx-press-theme/sphinx-press-theme-0.9.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYPI_PN="sphinx_press_theme"
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A Sphinx-doc theme based on Vuepress"
+HOMEPAGE="https://github.com/schettino72/sphinx_press_theme"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc ~x86"
+
+RDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"