summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-aiohttp-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-07-19 22:05:27 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-07-19 22:05:27 +0100
commit121ed4eec41fbf03e1998d09eede1bf449da63b9 (patch)
treece9341d77d1507f67d4a3a1472da9011b5baa0a8 /dev-python/sphinx-aiohttp-theme
parentdd762ff83c330186ee2ede002e08b2f780cddd51 (diff)
gentoo resync : 19.07.2019
Diffstat (limited to 'dev-python/sphinx-aiohttp-theme')
-rw-r--r--dev-python/sphinx-aiohttp-theme/Manifest2
-rw-r--r--dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.5.ebuild25
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/sphinx-aiohttp-theme/Manifest b/dev-python/sphinx-aiohttp-theme/Manifest
index e8ae04d262f8..0d0912dad5a8 100644
--- a/dev-python/sphinx-aiohttp-theme/Manifest
+++ b/dev-python/sphinx-aiohttp-theme/Manifest
@@ -1,3 +1,5 @@
DIST aiohttp-theme-0.1.4.tar.gz 10723 BLAKE2B afc398bb65e69fcc931f214c613f789da07c89bafd26ff207d4c5666edbe323f77c4a6fec09817d4dc6bb1d40e21ddd82f0b7b5c25dc5fe89b8b83c1c423bad7 SHA512 b487c9095a677baf9471b93be5b9cc3a697f62d2674d27ea4a7aee043e5dd75c5543a0e0a2e51c28e36e5bbf324bcb6d06786b31ae3b492ad2f972c6776c40af
+DIST aiohttp-theme-0.1.5.tar.gz 11132 BLAKE2B e405d3a3ccc0d8568ecc42f8891eebe405d2d75cd47e60910f59ebc979da07362d3cbc20833412a462454b2703aa945f491e85c10b206a356545a13cbc07984a SHA512 106a77665d907c45db1fc2c23990eab61cc70f9f373ce7fe0d231f9744efe5dc7119606bcbdf558ceb038edd7e0cb955531fd74c496923038bcfd799bf67616c
EBUILD sphinx-aiohttp-theme-0.1.4.ebuild 564 BLAKE2B b00223be97236b9e638138ca3cbbb37f49e304ec1a4cd852641ebd29d4fe3c1410bc69e2744b75a4934e4b6af27beb70dc978da00331deb8ec17b841f5682d3a SHA512 90c40bb2301d3a37a6a85220637b77738ac2b63c0eb7ca337bda899a68da786a13960bfbc0d484d3bcc1002751f15555e76bda99b607d82cf1be6c79cc43bec4
+EBUILD sphinx-aiohttp-theme-0.1.5.ebuild 566 BLAKE2B 525cc18aab65b52e73e3429bf6a5cf60a0765f3eb544d0a1077ce82256a2e93497862018e48315869d8e3d7ae6196f6c9bf06a653260b19d6b34607223c8c0d8 SHA512 ff114b399f620e2271a83ef2cf4ccbf1a20838d3f8289a4d7eb9e27ab71122b4953f40ccd2d3a93fcee761217f2ac647b8c7a595d7eeda1adf8a6399f3b2b844
MISC metadata.xml 356 BLAKE2B c6f21942be22de996083446c4cf4d1d188e582ffc7550975b513475021f7097835512409e58eee10f86b205770734c968234d5fc542ec1a622d3883714685824 SHA512 9130b60a4ba5ad45d7bc2ae275485917c365933b215e9551ab000cd5a34a6932a07b02b7513d0890403fbf6a7cd713dd8cfcaaccd1c4819a0a9f15207f062d9a
diff --git a/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.5.ebuild b/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.5.ebuild
new file mode 100644
index 000000000000..b6446239067b
--- /dev/null
+++ b/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{5,6,7} )
+
+inherit distutils-r1
+
+MY_PN="${PN#sphinx-}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Sphinx theme for aiohttp"
+HOMEPAGE="https://github.com/aio-libs/aiohttp-theme"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${MY_P}"