summaryrefslogtreecommitdiff
path: root/dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
commitfcc5224904648a8e6eb528d7603154160a20022f (patch)
tree3bfce096b38a9cea8eed13fc70c1526c456e9abd /dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild
parent2fd57282f0262ca084e05b0f2c63fbada395d02b (diff)
gentoo resync : 02.02.2022
Diffstat (limited to 'dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild')
-rw-r--r--dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild b/dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild
new file mode 100644
index 000000000000..cef2841d5473
--- /dev/null
+++ b/dev-python/sexpdata/sexpdata-0.0.3-r2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="a simple S-expression parser/serializer"
+HOMEPAGE="https://github.com/jd-boyd/sexpdata"
+SRC_URI="https://github.com/jd-boyd/sexpdata/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+distutils_enable_tests nose