summaryrefslogtreecommitdiff
path: root/dev-python/rcssmin/rcssmin-1.0.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-23 10:22:15 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-23 10:22:15 +0100
commit8b4ace9c50842c5b83401ea7b179dcab940387e1 (patch)
tree230f3135ceaace633cf93e9838b185c4a6664c2e /dev-python/rcssmin/rcssmin-1.0.6.ebuild
parent9ee6d97c2883d42f204a533a8bc1f4562df778fb (diff)
gentoo resync : 23.09.2020
Diffstat (limited to 'dev-python/rcssmin/rcssmin-1.0.6.ebuild')
-rw-r--r--dev-python/rcssmin/rcssmin-1.0.6.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/rcssmin/rcssmin-1.0.6.ebuild b/dev-python/rcssmin/rcssmin-1.0.6.ebuild
new file mode 100644
index 000000000000..2b25442b0fdb
--- /dev/null
+++ b/dev-python/rcssmin/rcssmin-1.0.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8,9} )
+inherit distutils-r1
+
+DESCRIPTION="CSS minifier written in python."
+HOMEPAGE="http://opensource.perlig.de/rcssmin/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DOCS=""
+python_install_all() {
+ distutils-r1_python_install_all
+ mv "${D}/usr/share/doc/${PN}" "${D}/usr/share/doc/${PF}"
+}