summaryrefslogtreecommitdiff
path: root/dev-python/ratelimit
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
commita90c84e720803f3d26c0ade8f1f1e405ca97502a (patch)
treef788ea0972d51c66823825021dd83427e1d466c4 /dev-python/ratelimit
parent07c1e2fbaa2f7d2cad4c16a747cebcf7ae7a6724 (diff)
gentoo auto-resync : 14:01:2023 - 17:52:11
Diffstat (limited to 'dev-python/ratelimit')
-rw-r--r--dev-python/ratelimit/Manifest2
-rw-r--r--dev-python/ratelimit/ratelimit-2.2.1-r1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/ratelimit/Manifest b/dev-python/ratelimit/Manifest
index 8cb50e8a93a6..44ee90e0835f 100644
--- a/dev-python/ratelimit/Manifest
+++ b/dev-python/ratelimit/Manifest
@@ -1,3 +1,3 @@
DIST ratelimit-2.2.1.gh.tar.gz 12366 BLAKE2B 7c810bd111202ef6cd86a789627367665457eb2fd88f13d91b18c934210b72f8f4b0ca1ae0e26b502234c4bf3e74d1c6608260d51a022f9f733d10eb061de023 SHA512 a9a2347e9f9e152e5b1ffcf346cf750c5c52471aa2216b485d989edfc55686077990676a35e0125277313ad50a656a14ab72b7aac61b661e2fc4ec74611b5990
-EBUILD ratelimit-2.2.1-r1.ebuild 574 BLAKE2B e2cf708c7a9c77c5829a9b23e3c75d3709acfacef51bc1754d27bb9378d99c0ab7645d238034662027087ca9367ed4e3b276c0c80d81161925a8405320a20426 SHA512 99f3d0837c05510cb4a6af565721d9c0ba8d5ecbe705f4853f238d100346b5258d9e40c8d8c5fa4bcf1d3f8679a40f5f42afbb395680352deb45f280c08234f5
+EBUILD ratelimit-2.2.1-r1.ebuild 574 BLAKE2B 2216bbffe13f1ccca58684ec63098d69b03976bba5dd5e007d95155086cb100c720e1ae144038eed0df372e49cff9168bce3d75644f5dfed70257805dae8d2da SHA512 622179f9528f8f9d72793c4c26cd86457e10c93174daabab751738d29cea5380b155e342e05d34c4d46fa0c5e316348ea30ba1ab4194010a114afa3e87f67974
MISC metadata.xml 592 BLAKE2B dd1ede0be9eb2e3612883705d8d1a4b2fd8adcb5ef365d6891cf993a968a8dc375968ee8aa06f77f3b443dcc8888dbec8f5ec879f7f0492668575de14e4c5734 SHA512 6418a2b0df11a6265ce6b7d7487d60c6d6e450ca386a9beef1b986bbf36b1c6574a2e426dbd24be25c4d1b65e1dcd24c224178abc5dcd9b4e1ab5bfce3aef8b9
diff --git a/dev-python/ratelimit/ratelimit-2.2.1-r1.ebuild b/dev-python/ratelimit/ratelimit-2.2.1-r1.ebuild
index 8506452099b0..6517b1536f87 100644
--- a/dev-python/ratelimit/ratelimit-2.2.1-r1.ebuild
+++ b/dev-python/ratelimit/ratelimit-2.2.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit distutils-r1
DESCRIPTION="An API rate limit decorator for Python"