summaryrefslogtreecommitdiff
path: root/dev-python/qrcode/qrcode-6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-10 21:05:55 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-10 21:05:55 +0000
commit71deace00d1a2b091313fe137ab7092418c6f87c (patch)
tree9f1f0dee23e13658e52f49437befe78427148c51 /dev-python/qrcode/qrcode-6.1.ebuild
parent29aabba0ea759c6a2864ff5631735b67ee38e5e0 (diff)
gentoo resync : 10.02.2020
Diffstat (limited to 'dev-python/qrcode/qrcode-6.1.ebuild')
-rw-r--r--dev-python/qrcode/qrcode-6.1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/qrcode/qrcode-6.1.ebuild b/dev-python/qrcode/qrcode-6.1.ebuild
index a59ffe76e88b..6478dfae767c 100644
--- a/dev-python/qrcode/qrcode-6.1.ebuild
+++ b/dev-python/qrcode/qrcode-6.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
@@ -22,8 +22,7 @@ RDEPEND="
dev-python/lxml[${PYTHON_USEDEP}]
dev-python/pillow[${PYTHON_USEDEP}]"
DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( $(python_gen_cond_dep 'dev-python/mock[${PYTHON_USEDEP}]' -2) )"
+ dev-python/setuptools[${PYTHON_USEDEP}]"
distutils_enable_tests unittest