summaryrefslogtreecommitdiff
path: root/dev-python/pyzmq/pyzmq-26.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-04-20 12:05:24 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-04-20 12:05:24 +0100
commitda7ae1dd1fccb6b3c0e4763ab983ad96d57bf463 (patch)
tree0a7a1b7b3ad60c3b21c697e75908b256fc9ed6b1 /dev-python/pyzmq/pyzmq-26.0.0.ebuild
parentb6cfc0c19effe2d9f7b8ab303cd00636f16da253 (diff)
gentoo auto-resync : 20:04:2024 - 12:05:23
Diffstat (limited to 'dev-python/pyzmq/pyzmq-26.0.0.ebuild')
-rw-r--r--dev-python/pyzmq/pyzmq-26.0.0.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/pyzmq/pyzmq-26.0.0.ebuild b/dev-python/pyzmq/pyzmq-26.0.0.ebuild
index e360778f49ba..2107def1855c 100644
--- a/dev-python/pyzmq/pyzmq-26.0.0.ebuild
+++ b/dev-python/pyzmq/pyzmq-26.0.0.ebuild
@@ -54,10 +54,9 @@ distutils_enable_tests pytest
# dev-python/myst-parser
src_configure() {
- export ZMQ_DRAFT_API=$(usex drafts '1' '0')
-
- # TODO: remove this when we update the eclass
- export SKBUILD_INSTALL_STRIP=false
+ DISTUTILS_ARGS=(
+ -DZMQ_DRAFT_API="$(usex drafts)"
+ )
}
src_test() {