summaryrefslogtreecommitdiff
path: root/dev-python/pytools/pytools-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
commit1798c4aeca70ac8d0a243684d6a798fbc65735f8 (patch)
treee48e19cb6fa03de18e1c63e1a93371b7ebc4eb56 /dev-python/pytools/pytools-9999.ebuild
parentd87262dd706fec50cd150aab3e93883b6337466d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/pytools/pytools-9999.ebuild')
-rw-r--r--dev-python/pytools/pytools-9999.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/pytools/pytools-9999.ebuild b/dev-python/pytools/pytools-9999.ebuild
deleted file mode 100644
index 21dc80339dc6..000000000000
--- a/dev-python/pytools/pytools-9999.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
-PYTHON_REQ_USE='sqlite'
-
-inherit distutils-r1 git-r3
-
-DESCRIPTION="A collection of tools missing from the Python standard library"
-HOMEPAGE="https://mathema.tician.de/software/pytools/"
-EGIT_REPO_URI="https://github.com/inducer/pytools"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS=""
-IUSE="test"
-
-RDEPEND="
- >=dev-python/appdirs-1.4.0[${PYTHON_USEDEP}]
- >=dev-python/decorator-3.2.0[${PYTHON_USEDEP}]
- >=dev-python/numpy-1.6.0[${PYTHON_USEDEP}]
- >=dev-python/six-1.8.0[${PYTHON_USEDEP}]
-"
-DEPEND="
- >=dev-python/setuptools-0.7.2[${PYTHON_USEDEP}]
- test? (
- ${RDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-runner[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- py.test -v || die "Tests fail with ${EPYTHON}"
-}