summaryrefslogtreecommitdiff
path: root/dev-python/python-sense-hat
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-python/python-sense-hat
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-python/python-sense-hat')
-rw-r--r--dev-python/python-sense-hat/Manifest2
-rw-r--r--dev-python/python-sense-hat/python-sense-hat-2.2.0-r2.ebuild (renamed from dev-python/python-sense-hat/python-sense-hat-2.2.0-r1.ebuild)4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/python-sense-hat/Manifest b/dev-python/python-sense-hat/Manifest
index b71719fa9e1c..24411b61cf3f 100644
--- a/dev-python/python-sense-hat/Manifest
+++ b/dev-python/python-sense-hat/Manifest
@@ -1,3 +1,3 @@
DIST python-sense-hat-2.2.0.tar.gz 20841 BLAKE2B 59e6b9111fb90493e6bda00ce4a4c143dcb84d8b6529efadaf2f337adb38a8fb4287cbd9a303070ea4f335f1e03c6f4789e6f8fbe64a7c70db20675bdae7c6a1 SHA512 71914f6f22206cff23992a6908698978741a46bf9b98648388bac4550f39e8de73db6bd389b79585eba6e82160649a8c8da4217d515bbdbcb50d47218415f3ac
-EBUILD python-sense-hat-2.2.0-r1.ebuild 614 BLAKE2B bf94895831390c354ffc456ed2912a834cac8d1e9ee0fbde61b551e72c23c2e7f1acfa9bbf9f756166515b9628c1f36a9153a674cbed44370997da957731e3f5 SHA512 0fd3c704ca7ea2e48ec6839129b45bd859458ed339809a1e5fbd56ca498032fc18dff699127fdbe04f76ec1bd68084202ea0a1d8d05ffac3a1926a4519e2f261
+EBUILD python-sense-hat-2.2.0-r2.ebuild 599 BLAKE2B 8054c428b24df11acb537427208030d7c0c34372f8b6daba7f6ce33dcb6fe6fe6646146bd057c732bb9bb5bf2cf52634ca71f61f685c51d2cbff22e9319c432b SHA512 61b13f6e10fc0a1562877080ffe816f164e0bd580d9b4930963451cf5dc03eeb078adff9742451904db946102d1295f6c737ccc2ddd13579269ea003ca1e267c
MISC metadata.xml 652 BLAKE2B 09d216bb62cf9bcedb9c75f1d6e7c3b684f8c0716cca30332d90c17713d09ecf0796b453ec5d0714dbfa821e37a42d63c752b97bd4afe1a11c2fc6430a54678a SHA512 b7cd7d7f6380f4ab4a4d0dca35c611e0b783c8c188fd511fbca1908857f497542e3c1e9df5fe390fd4c850194b0fad1388bffc4563e1462bb4eb2d3531a9f151
diff --git a/dev-python/python-sense-hat/python-sense-hat-2.2.0-r1.ebuild b/dev-python/python-sense-hat/python-sense-hat-2.2.0-r2.ebuild
index d901ff21d981..eee4918e1a4a 100644
--- a/dev-python/python-sense-hat/python-sense-hat-2.2.0-r1.ebuild
+++ b/dev-python/python-sense-hat/python-sense-hat-2.2.0-r2.ebuild
@@ -3,7 +3,8 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+DISTUTILS_USE_SETUPTOOLS="bdepend"
+PYTHON_COMPAT=( python3_{6..9} )
inherit distutils-r1
@@ -22,4 +23,3 @@ RDEPEND="
"
DEPEND="${RDEPEND}"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"