summaryrefslogtreecommitdiff
path: root/dev-python/python-linux-procfs
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-22 11:30:24 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-22 11:30:24 +0100
commitd56d144655e3785864da43c9acb6c228ef9360ae (patch)
treeb769b599a558483f82e9a057c41f1edd29626dd1 /dev-python/python-linux-procfs
parentfab849d1daed0ba7f2ac497d07985c3dbb692543 (diff)
gentoo resync : 22.06.2019
Diffstat (limited to 'dev-python/python-linux-procfs')
-rw-r--r--dev-python/python-linux-procfs/Manifest4
-rw-r--r--dev-python/python-linux-procfs/python-linux-procfs-0.4.6.ebuild9
-rw-r--r--dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild12
3 files changed, 9 insertions, 16 deletions
diff --git a/dev-python/python-linux-procfs/Manifest b/dev-python/python-linux-procfs/Manifest
index b27face54c05..7b6eae7d9a39 100644
--- a/dev-python/python-linux-procfs/Manifest
+++ b/dev-python/python-linux-procfs/Manifest
@@ -1,4 +1,4 @@
DIST python-linux-procfs-0.4.6.tar.xz 52640 BLAKE2B 99da58f6b4e127b24acce2cb37b86c7e8aba4d85c8911be96dc54bf18499b6783af5434e93e85a82ccabe7903ae8884e41b7f74a4bad5ab472556bea78c0db25 SHA512 81dc936c76c2b3272dde85148bfa929e13531c43f7aa61da3def7546fd8c2a257b130f8ae100f1d53936d3dfaebb1ef5b52c022d146f3ed7ef00359a24d05b89
-EBUILD python-linux-procfs-0.4.6.ebuild 533 BLAKE2B 3b43a169e46a7376fd9becf63989561fea907c628fdbd785098b87e08c15ab3440f5bb8e0c348b56fcfd2c3a130b9ae10bc831298e5b03932628e64e0c50270b SHA512 09afc67c4bac441a62525d19b64e9226631f168faa946af88513a8a7506355061ac3aeb3cfdb025eb16ad469730b8cff5f209b8d93e10542db75d06a8a29bafd
-EBUILD python-linux-procfs-9999.ebuild 570 BLAKE2B d7fff04fb39ac6ee9679823687e0ddcaea0dac0a540333ef03f539986ca28bb44eaf790ab6cc4cdce1edb83f317b1a5459af1745b06febc4c834fd847b3caef7 SHA512 b6e14a493522aec504bbc8869c7725394140a89a18311b20093fe1c66527ce59e39188201ab82fdf7bdbbe281b045cd8d4bd2ee01f13c3a75100e2dd7a6da552
+EBUILD python-linux-procfs-0.4.6.ebuild 501 BLAKE2B 30ad361f2a4e591ccdcaf720d6910abe5d15396632dbfe2bb18f70713d459d233a20a535475f27aa4848b8a15566f9f96285bc59ca938e66052e08636ce01a41 SHA512 76def4b37e30fec7489f643b25f0ac3e1562c698d768406f40377cee0bfcf3bd4298d1225fd920c979612006008b66b9614d0ec57a765504af7344b0d9924c7d
+EBUILD python-linux-procfs-9999.ebuild 527 BLAKE2B 97617ae00262f5ea3114947f493d8739f74c774ee16ce9872de537abaa3463fdc38c3e5aeed503e37da41151e9c4b52b118aa76d44d2164ab86421e86f693142 SHA512 20b4b00a0a95b76b658c7529a5fe42e2368f42761cd75235efed56f7a10efbbf91768b38a885067661fd77acfd1ab6b780359da8b2c6fe711913c6c3b2b329a2
MISC metadata.xml 166 BLAKE2B c254f1fb642881aba57637be14fb0a89b10384f91a128feaec3a8c870d76efc2cbacb92caccc0dee2dd19a5ac5eaf8643080dafa05c4e2ac96a68568927e5afd SHA512 a56648c974a1d14dd4c18237532773c72057a13ab90c58b5da04f185e3c12a8bd8d5c21fb06053507f31766291a82dc7d87b34cd65fd94cfe2af7295c813ef84
diff --git a/dev-python/python-linux-procfs/python-linux-procfs-0.4.6.ebuild b/dev-python/python-linux-procfs/python-linux-procfs-0.4.6.ebuild
index 18a3d31d2dae..cb57ea51104f 100644
--- a/dev-python/python-linux-procfs/python-linux-procfs-0.4.6.ebuild
+++ b/dev-python/python-linux-procfs/python-linux-procfs-0.4.6.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
+
PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
@@ -14,7 +15,3 @@ SRC_URI="mirror://gentoo/${P}.tar.xz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64"
-IUSE=""
-
-RDEPEND=""
-DEPEND=""
diff --git a/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild b/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
index 731c07adc021..64316e8b6b30 100644
--- a/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
+++ b/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
@@ -1,10 +1,11 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
+
PYTHON_COMPAT=( python2_7 )
-inherit distutils-r1 git-2
+inherit distutils-r1 git-r3
DESCRIPTION="Python classes to extract information from the Linux kernel /proc files"
HOMEPAGE="https://www.kernel.org/pub/scm/libs/python/python-linux-procfs/
@@ -13,8 +14,3 @@ EGIT_REPO_URI="https://www.kernel.org/pub/scm/libs/python/${PN}/${PN}.git"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS=""
-IUSE=""
-
-RDEPEND=""
-DEPEND=""