summaryrefslogtreecommitdiff
path: root/dev-python/python-linux-procfs
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
commitabaa75b10f899ada8dd05b23cc03205064394bc6 (patch)
treeeca3dd248b73b92013cba00a0fcc1edf2696e19a /dev-python/python-linux-procfs
parent24fd814c326e282c4321965c31f341dad77e270d (diff)
gentoo resync : 22.01.2021
Diffstat (limited to 'dev-python/python-linux-procfs')
-rw-r--r--dev-python/python-linux-procfs/Manifest2
-rw-r--r--dev-python/python-linux-procfs/python-linux-procfs-0.6.3.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/python-linux-procfs/Manifest b/dev-python/python-linux-procfs/Manifest
index a9e5d795a354..c8aeadbe3a18 100644
--- a/dev-python/python-linux-procfs/Manifest
+++ b/dev-python/python-linux-procfs/Manifest
@@ -1,3 +1,5 @@
DIST python-linux-procfs-0.6.1.tar.xz 18540 BLAKE2B efda66e0264db15b0c1904b9dca631683d089207abe57d165a25e71f68194c249a22394c997a13a71b0333aa27dbe7ac1b47488f715e22655d0f9217346d7ce7 SHA512 14f7510828d5a3eea1a8267041b604046392dbb8d7980b03b4d10bdefa88a89a5f69acdfea77255ba664c2ef33ce52273490214b3f76d2865e7b1dcc83e8e265
+DIST python-linux-procfs-0.6.3.tar.xz 18808 BLAKE2B 02fdc0349dd456819f67f82d6836a44e3285e16d9654dd52b58ac7d86e48bc559feda18f105db7911ac5f670fd0e6cfd5c6cc69a958a3e8494813ff244f8b06f SHA512 18e42bf12456893740c5ec950ffcca86945b1ff202a6ea3ae6ac800145771a39b4ab7e8bbb440210d48d0fe9de646e334095afd0b20060e2e28ab3fa844f6140
EBUILD python-linux-procfs-0.6.1.ebuild 589 BLAKE2B 72c9d2ab6bb0a3d1b5a3091c5771eddea09b7d272f1855583288be9c8751e7bf89e45fb46d2051e7a7c584d350d2f8a1d9ee9823989ad237058b4affb0736e9c SHA512 89a4cd9d0fc3204c8710f93e4b52cbb6e6b1e91b0c4db6dfdfbf7b7e496b79f99c3031f9d869c20a47836b239139686da67ee81c2b8fab9788e6a42fdef5071f
+EBUILD python-linux-procfs-0.6.3.ebuild 593 BLAKE2B 71f96b3ff7e93618904b6778a934169e53d29a4bb81b08c9190928fb2515a724d8c29eed0e4db2e47b2917a4349ea31eb70db7124bdef14c34353c9873d3519d SHA512 994efa3ec189851c6bd86bfa810e6b2e79c73be2a54fc1910d7588fa009ac47a86d513c64c0f77b8d798c31a3d5be609e0a2a7174daeccac4e23395ec49be87f
MISC metadata.xml 166 BLAKE2B c254f1fb642881aba57637be14fb0a89b10384f91a128feaec3a8c870d76efc2cbacb92caccc0dee2dd19a5ac5eaf8643080dafa05c4e2ac96a68568927e5afd SHA512 a56648c974a1d14dd4c18237532773c72057a13ab90c58b5da04f185e3c12a8bd8d5c21fb06053507f31766291a82dc7d87b34cd65fd94cfe2af7295c813ef84
diff --git a/dev-python/python-linux-procfs/python-linux-procfs-0.6.3.ebuild b/dev-python/python-linux-procfs/python-linux-procfs-0.6.3.ebuild
new file mode 100644
index 000000000000..06ab368f999e
--- /dev/null
+++ b/dev-python/python-linux-procfs/python-linux-procfs-0.6.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python classes to extract information from the Linux kernel /proc files"
+HOMEPAGE="
+ https://git.kernel.org/pub/scm/libs/python/python-linux-procfs/
+ https://kernel.googlesource.com/pub/scm/libs/python/python-linux-procfs/python-linux-procfs/"
+SRC_URI="https://cdn.kernel.org/pub/software/libs/python/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"