summaryrefslogtreecommitdiff
path: root/dev-python/python-editor
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
commit908778078736bd36f7a60a2d576d415cb8e000fa (patch)
treec6a4796c48b608c14dc7e9674cdbd38f905e3c15 /dev-python/python-editor
parent185fa19bbf68a4d4dca534d2b46729207a177f16 (diff)
gentoo resync : 22.05.2021
Diffstat (limited to 'dev-python/python-editor')
-rw-r--r--dev-python/python-editor/Manifest4
-rw-r--r--dev-python/python-editor/metadata.xml1
-rw-r--r--dev-python/python-editor/python-editor-1.0.4-r1.ebuild4
3 files changed, 5 insertions, 4 deletions
diff --git a/dev-python/python-editor/Manifest b/dev-python/python-editor/Manifest
index 62b4614504ea..61b64f1365ba 100644
--- a/dev-python/python-editor/Manifest
+++ b/dev-python/python-editor/Manifest
@@ -1,3 +1,3 @@
DIST python-editor-1.0.4.tar.gz 7132 BLAKE2B c955a2e3d2f607133781ef17146b20c13a409def6397e9698a8bc19c5a9f40af002a0f772455fb96e60088a732013ea6c471c198be0ac4c6c881724e762844c2 SHA512 c8ce2403bfe6c93935c7f4c384a8618a39cdaefe1ff5b1ff2cf4562866d8b3caa616e428c0a1634a56db934caeb474e7f84f8d5e009b9ed664189fdece8146f6
-EBUILD python-editor-1.0.4-r1.ebuild 406 BLAKE2B e2639ea123d8211a5847f4956615d72801f86d53e512e6990f9283c5bf4020d002f26930af44711539750b02353338e8a300d187bbbba42a287a2a8df519bf6e SHA512 cb95df61d14a3605d99106c88057077a4e3d59665c8eb1b0be8f8cafb798afdc21210994df2d7cad446e00539959185d04c389ea043ebb538f441fbc9d1c9c78
-MISC metadata.xml 454 BLAKE2B a005031053af09882cc6f9e0a928d371d118cb44207567094e570b65a7cbc69c210ae2cdf6487473ab7d12793126953ef9fdf1d2954d9c31b58a2e783b563378 SHA512 2a75117477ebfe097dc4791d65581ccfd010406eeb3d5145c237edcee0b3af409ccee45abd83b18798ace1196206343a94032058f53e20a708c30ddcebe6b432
+EBUILD python-editor-1.0.4-r1.ebuild 407 BLAKE2B 7c46f303638b84c1bcb50c9a087801ec4eab068b151928a64edf4a80bc446b32c3c3a42fdbe07908a856a0149b9a61082181ee82b60758620c90ed425c514004 SHA512 09410b6bb3dd3555ba76eae3cc4a671670a99ef470c27d5e14f86fa796524166dc48af16fa6fdc74b39ca6681e7d69b81220c5cd762a08058ae7b363f47249cf
+MISC metadata.xml 478 BLAKE2B 63310974574c2dbbd5cba2fe60d48d535bdc2659deda037b82b43e363de116908cb59f617c77526c9847b1fcb3e0cbb3ea5115448f6530f36ce557b903de31a5 SHA512 d178d425687a4ecee1ac55a1622ea9af89cd40f970330f73f00d5150ef7ae51243a4859bba5d5ab298fa634425c2d39df440f99cb675468b8e2b764434a8462a
diff --git a/dev-python/python-editor/metadata.xml b/dev-python/python-editor/metadata.xml
index 3c5614e4b63d..3ea1ded7173e 100644
--- a/dev-python/python-editor/metadata.xml
+++ b/dev-python/python-editor/metadata.xml
@@ -5,6 +5,7 @@
<email>prometheanfire@gentoo.org</email>
<name>Matthew Thode</name>
</maintainer>
+ <stabilize-allarches/>
<upstream>
<bugs-to>https://github.com/fmoo/python-editor/issues</bugs-to>
<remote-id type="github">fmoo/python-editor</remote-id>
diff --git a/dev-python/python-editor/python-editor-1.0.4-r1.ebuild b/dev-python/python-editor/python-editor-1.0.4-r1.ebuild
index 97e21bb4bb2a..9a402c14a52a 100644
--- a/dev-python/python-editor/python-editor-1.0.4-r1.ebuild
+++ b/dev-python/python-editor/python-editor-1.0.4-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{7..9} )
+PYTHON_COMPAT=( pypy3 python3_{7..10} )
inherit distutils-r1
DESCRIPTION="Programmatically open an editor, capture the result."