summaryrefslogtreecommitdiff
path: root/dev-python/pytest-testinfra
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-26 15:57:36 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-26 15:57:36 +0000
commitae8c098416c6e714f4466e330d7272cd5e46d452 (patch)
treeb362c9e4d248d71d5142b1ae8eee9381da18b309 /dev-python/pytest-testinfra
parent9b55c1bd600df28af7b9f6ee044b714873e19b49 (diff)
gentoo auto-resync : 26:02:2023 - 15:57:35
Diffstat (limited to 'dev-python/pytest-testinfra')
-rw-r--r--dev-python/pytest-testinfra/Manifest2
-rw-r--r--dev-python/pytest-testinfra/pytest-testinfra-7.0.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-testinfra/Manifest b/dev-python/pytest-testinfra/Manifest
index ec2857006d61..efd5f81c5d75 100644
--- a/dev-python/pytest-testinfra/Manifest
+++ b/dev-python/pytest-testinfra/Manifest
@@ -1,3 +1,3 @@
DIST pytest-testinfra-7.0.0.tar.gz 79296 BLAKE2B b0870cbf466627daff0ed6a3063c15c9b725fab4009fc24c3779b56765901e6b8d3a42fce429f1e42151b78d61f52c38955772e562c74d78c717a61a5fe74f04 SHA512 507d7a434c2eb159e2c36b1be3d447e386d3a4e614f2717ed8add456358f644c18f801db6774a4854e4ec7936643febd332aa4096ab26ae0080aceeff420c78e
-EBUILD pytest-testinfra-7.0.0.ebuild 1475 BLAKE2B 80652c4d56386dc66a34a516a3195bdd5b84aab87cdaad5f2fb08dd57196ce6625ffc2753ef76804192a6a51a820d8bd016d494bd01fbcdda317ed114ff17276 SHA512 0bab8514ecd33a4337e159c8be4521eb3556de4ab12f66a9bee8b0f457155b04ff5941b3a290f1d6b36c880f5536168cabf291b287f213eadfd46699146a2367
+EBUILD pytest-testinfra-7.0.0.ebuild 1479 BLAKE2B a09ff77731fe363ae2b265df8403e483cda07defff378956bc66ae9a1a73a8ab85bc70396bd1d9e5a63dc8555ff866928ec11f6158a861ef590293ff2cec10d6 SHA512 a193dd7acefc439bb5fe70451d7b28901d5bb9853b4d716365af7a57c6801b243385a987ac875c00bc900be853a2cb309cd62823a5618753150f21c7cf13317e
MISC metadata.xml 781 BLAKE2B e38dd6fa967258affb201d6474524e22124a1b8848cff08f3da88e97ff3e13597770c494ee040481967028ee4d82112fb3d38f1034cb7982288d859efe540a21 SHA512 b6c868e77d1202622086340ae284071eaf1b95948c84a8a00f06e819e72325346d7aa226931d1bb5a3f782f23656c1e65f4b21a74ee0cb70deabfd602f774e99
diff --git a/dev-python/pytest-testinfra/pytest-testinfra-7.0.0.ebuild b/dev-python/pytest-testinfra/pytest-testinfra-7.0.0.ebuild
index 6e95a5f30b3f..a329f39e97ae 100644
--- a/dev-python/pytest-testinfra/pytest-testinfra-7.0.0.ebuild
+++ b/dev-python/pytest-testinfra/pytest-testinfra-7.0.0.ebuild
@@ -42,11 +42,11 @@ BDEPEND="
distutils_enable_tests pytest
python_test() {
- local -x EPYTEST_IGNORE=()
+ local -x EPYTEST_DESELECT=()
# This is the only test which actually fails if salt cannot be imported
if [[ ${EPYTHON} == python3.11 ]]; then
- EPYTEST_IGNORE+=(
+ EPYTEST_DESELECT+=(
test/test_backends.py::test_backend_importables
)
fi