summaryrefslogtreecommitdiff
path: root/dev-python/pytest-tempdir
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-11-03 03:10:55 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-11-03 03:10:55 +0000
commit670a2ef95331c60f32a0831bfe79445340356b0b (patch)
treecca4590ecf2c13488c7ef6c478f3e49acec2922d /dev-python/pytest-tempdir
parentd05150f06fa67b115a83f822b1e285dca011e1b7 (diff)
gentoo auto-resync : 03:11:2022 - 03:10:55
Diffstat (limited to 'dev-python/pytest-tempdir')
-rw-r--r--dev-python/pytest-tempdir/Manifest2
-rw-r--r--dev-python/pytest-tempdir/pytest-tempdir-2019.10.12-r1.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pytest-tempdir/Manifest b/dev-python/pytest-tempdir/Manifest
index 7b97ea635053..a9f981f1d5f7 100644
--- a/dev-python/pytest-tempdir/Manifest
+++ b/dev-python/pytest-tempdir/Manifest
@@ -1,3 +1,5 @@
+DIST pytest-tempdir-2019.10.12.gh.tar.gz 9859 BLAKE2B fe4d32d2de3d577952b90a811c38f1cfa0c16badf9115a1b70faf07f0123e29935c01bfc3c1b9c616a0eeb3e0da9f42a4415687a4862830e0edea505a99dfc04 SHA512 d6f8994423d9be90f4be20878f980ad4604475ccd4b65975cd3cad357c2d6a2a7bb8623e4ccd7441437ad72b7899d8b59ae19ca3a52c35a6c24456e44b7626de
DIST pytest-tempdir-2019.10.12.tar.gz 9859 BLAKE2B fe4d32d2de3d577952b90a811c38f1cfa0c16badf9115a1b70faf07f0123e29935c01bfc3c1b9c616a0eeb3e0da9f42a4415687a4862830e0edea505a99dfc04 SHA512 d6f8994423d9be90f4be20878f980ad4604475ccd4b65975cd3cad357c2d6a2a7bb8623e4ccd7441437ad72b7899d8b59ae19ca3a52c35a6c24456e44b7626de
+EBUILD pytest-tempdir-2019.10.12-r1.ebuild 537 BLAKE2B 7990a1cf0e038757fe2c3ab64697a378d9464e3cf87bf9566984b4bd80323d9fe06b27d1d6647e2f54c6f1c3b7991e9d7b377693b9631f9bfd2db8b2bfd32496 SHA512 0dfff40e35c3318f8bbf8c20b32f45af0405ed321d1e1243e1f381bbba58d298221d79304dfc386cd2dc424ba14b49c41e5d6791791c6e6226ecb5929730e026
EBUILD pytest-tempdir-2019.10.12.ebuild 510 BLAKE2B f88d5c7052b9f24f80566433a9083e2cc6bf73d4f21cb8f993edb48601e1f53a76b032f14874bc3ce6e4bc6a99949cc53b275dde7c236f213ffabd7059dd07e9 SHA512 57a555d0b5f4cf035aaefa93e9959222616dac812ece07b5d68828ae775f4351a2c8a14ce5fe8adca23405706768618803f499bfbf5ac5ee1ffeafeb5d900f81
MISC metadata.xml 327 BLAKE2B 0280ea518e1e366316adc1f2ee8f5ee2a787d190b409efccc1e7d001f95b39ce64f9ce4a2366172589e9128f541ad0312ee2d56d0f37f763def05ed8f0e12759 SHA512 7ba82ed730777df1be39f18030e1149819eb6a0e36dfea4dda4e2866920133ff584f6e4ec635a5fe05ea81739d02e3991c19e835ed769223d2d9a229ac48c570
diff --git a/dev-python/pytest-tempdir/pytest-tempdir-2019.10.12-r1.ebuild b/dev-python/pytest-tempdir/pytest-tempdir-2019.10.12-r1.ebuild
new file mode 100644
index 000000000000..d96260f5663f
--- /dev/null
+++ b/dev-python/pytest-tempdir/pytest-tempdir-2019.10.12-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2020-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..11} )
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1
+
+DESCRIPTION="Pytest plugin to support for a predictable and repeatable temporary directory"
+HOMEPAGE="https://github.com/saltstack/pytest-tempdir"
+SRC_URI="https://github.com/saltstack/${PN}/archive/v${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"
+
+distutils_enable_tests pytest