summaryrefslogtreecommitdiff
path: root/dev-python/pytest-subtests
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-01-29 00:57:18 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-01-29 00:57:18 +0000
commiteecd75a62239257eb2235bfe8697c73887a9a080 (patch)
tree8c01b16cb32e1a22ad5b8efe32d843c96cfa2ff2 /dev-python/pytest-subtests
parent7b97d94d4769a556456398d66819200655c4d76c (diff)
gentoo auto-resync : 29:01:2024 - 00:57:18
Diffstat (limited to 'dev-python/pytest-subtests')
-rw-r--r--dev-python/pytest-subtests/Manifest2
-rw-r--r--dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-subtests/Manifest b/dev-python/pytest-subtests/Manifest
index 77083e0281a2..3561b3a728cd 100644
--- a/dev-python/pytest-subtests/Manifest
+++ b/dev-python/pytest-subtests/Manifest
@@ -1,3 +1,3 @@
DIST pytest-subtests-0.11.0.tar.gz 12763 BLAKE2B b1e1373d197798a9c27ed65569a681e9ea8dd36014cf6ea57a1d44ed888dca21bd8c5afffeb7f590a501d83d1bc0a8e1fe06b13832173e6937b722163614f21e SHA512 cab486252148e457e234e0dadacefa5ff38cf67df48d9c8bd61aa546a4a1e712b70dca0a270dffceede6be0f8a6324e8c21beaa4d1528b39f12bba72e077ef1d
-EBUILD pytest-subtests-0.11.0.ebuild 965 BLAKE2B 02380b4e5e92bdcf5a12d1937cfe47911a9779236c8bb2bca9664f4a92a5eada831c0fa4e6e6ea71075e769057c222d2f499c6a4b24ace83abd2f8e4dec2fbd3 SHA512 2e12e61d55ddbf09f8b3307e3ea48a2ffcc755a07e49bb08aa27039a42acea78ccbc01d0c3d26fd6e7f58d91d85d8c5db50ac143a9344f70fd2557d821ab5054
+EBUILD pytest-subtests-0.11.0.ebuild 951 BLAKE2B f73cb93c3534a9ff1f55a80c7959d0e14aa0a3df7be41c9d6f4594fcd168ae4a836c779b23c209d6c0c89036c02d78348516541b5de194b7a9665eccb2d90a3b SHA512 2db66c2ae6f9d6c4a350b6bbb03f268f40d05879483e2fa852004f898f3a60bf2937b60d056b9cb92570cbadae5be5cf35aab38209e814d6d91ee7c1acbb53f3
MISC metadata.xml 409 BLAKE2B ca267dc80fa124c3c8ba82f5e46356492e8cadefcf8001469c3c076b079844ae72829b5b527658bea341c3fee3f173421c9f2e7ec7042a171e234070113f4734 SHA512 57c12735a910107b53dbe54969f15ce70eafda3df096c78082d91d5bedc53b015ecae3e3d901e0a2a90841370916f6e4e94041e0b5589ffdce323144375e6c20
diff --git a/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild b/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
index 11ac8bbfedb4..73d58a2ab238 100644
--- a/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
+++ b/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2022-2023 Gentoo Authors
+# Copyright 2022-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -35,6 +35,6 @@ distutils_enable_tests pytest
python_test() {
local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- local -x PYTEST_PLUGINS=xdist.plugin,xdist.looponfail,pytest_forked,pytest_subtests
+ local -x PYTEST_PLUGINS=xdist.plugin,xdist.looponfail,pytest_subtests
epytest
}