summaryrefslogtreecommitdiff
path: root/dev-python/pytest-salt
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/pytest-salt
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/pytest-salt')
-rw-r--r--dev-python/pytest-salt/Manifest3
-rw-r--r--dev-python/pytest-salt/metadata.xml11
-rw-r--r--dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild18
3 files changed, 32 insertions, 0 deletions
diff --git a/dev-python/pytest-salt/Manifest b/dev-python/pytest-salt/Manifest
new file mode 100644
index 000000000000..e3b32a8466ac
--- /dev/null
+++ b/dev-python/pytest-salt/Manifest
@@ -0,0 +1,3 @@
+DIST pytest-salt-0.1_pre20170731.tar.xz 30084 BLAKE2B a86159900aa4710d261e117aa745010ac2d977d852cd97ee366e2871d4c6a3e12c9769481d1de697d8df10f4c8b1f3366b93807de05257ffec590b5028ab2dcb SHA512 700072c9afef3c78ea4fc5cdbc54e28fb9d0635744cea07fa187cf21665f211eda05318d6a945c1dd6cc7a944bdf608ae2d8f78448d0667cba4984fc2fa2c75e
+EBUILD pytest-salt-0.1_pre20170731.ebuild 429 BLAKE2B 417d4a8f0e2301081a2100758c40e23ae402ac013f13596bf28a23eb1a5606060719b8183d6876906ac61c1a6f9cd3f2cb50c053876592e488063735e05ea486 SHA512 9ebfba1d505366c8af3bea215ec4c25d3d630553c4fdefb0d5569c3c6a861cef177831ef6f0a3630472504a8ae4d94f6df3f19f5c8cb763d3120c02b24ac540f
+MISC metadata.xml 328 BLAKE2B fab884918d24353a3281a69d6ce042faa916c0fa3b8e33d6acac90e85b487f31d97388d64ab59257b0e9cb1aaa8891c7934f87e4b5a2f36a5f0cb621e937f264 SHA512 7cbdc338820fd09b283ef5686c59a1a7138a3b1e0b315daa0d6e4e4e0cf1f87b1802128ab03939ce24fa1b97954de7fd34096f9d734bf20e1ee8e99276e95941
diff --git a/dev-python/pytest-salt/metadata.xml b/dev-python/pytest-salt/metadata.xml
new file mode 100644
index 000000000000..366c2631e760
--- /dev/null
+++ b/dev-python/pytest-salt/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ </maintainer>
+ <maintainer type="person">
+ <email>chutzpah@gentoo.org</email>
+ <name>Patrick McLean</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild b/dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild
new file mode 100644
index 000000000000..6e5e664f9a1b
--- /dev/null
+++ b/dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+inherit distutils-r1
+
+DESCRIPTION="PyTest Salt Plugin"
+HOMEPAGE="https://github.com/saltstack/pytest-salt"
+SRC_URI="mirror://gentoo/${P}.tar.xz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"