summaryrefslogtreecommitdiff
path: root/dev-python/pytest-salt
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-03 13:42:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-03 13:42:34 +0000
commit066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (patch)
tree3cb05783d73b2c33589ba305144a31c718e123cd /dev-python/pytest-salt
parent16449a80e28af2209916cc66d19c9a44ca2b90d9 (diff)
gentoo resync : 03.03.2019
Diffstat (limited to 'dev-python/pytest-salt')
-rw-r--r--dev-python/pytest-salt/Manifest4
-rw-r--r--dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild18
-rw-r--r--dev-python/pytest-salt/pytest-salt-2019.2.1_p1.ebuild23
3 files changed, 25 insertions, 20 deletions
diff --git a/dev-python/pytest-salt/Manifest b/dev-python/pytest-salt/Manifest
index e3b32a8466ac..4512511daef7 100644
--- a/dev-python/pytest-salt/Manifest
+++ b/dev-python/pytest-salt/Manifest
@@ -1,3 +1,3 @@
-DIST pytest-salt-0.1_pre20170731.tar.xz 30084 BLAKE2B a86159900aa4710d261e117aa745010ac2d977d852cd97ee366e2871d4c6a3e12c9769481d1de697d8df10f4c8b1f3366b93807de05257ffec590b5028ab2dcb SHA512 700072c9afef3c78ea4fc5cdbc54e28fb9d0635744cea07fa187cf21665f211eda05318d6a945c1dd6cc7a944bdf608ae2d8f78448d0667cba4984fc2fa2c75e
-EBUILD pytest-salt-0.1_pre20170731.ebuild 429 BLAKE2B 417d4a8f0e2301081a2100758c40e23ae402ac013f13596bf28a23eb1a5606060719b8183d6876906ac61c1a6f9cd3f2cb50c053876592e488063735e05ea486 SHA512 9ebfba1d505366c8af3bea215ec4c25d3d630553c4fdefb0d5569c3c6a861cef177831ef6f0a3630472504a8ae4d94f6df3f19f5c8cb763d3120c02b24ac540f
+DIST pytest-salt-2019.2.1.post1.tar.gz 63824 BLAKE2B 684e1dee6df8f7459bfa1747ea017973d72bc69b87d22c65509ecada47469a94ce410034004a5df1396d5ed05557ddec90e34cb18792235babb5e0cf6d72d776 SHA512 7b9939c3bd1cbcb6d6d0b086c39e02deadd8b3c6fcc359924af7fa5afc2e443b927269b82aa5575413e4e6bbc052f4035fb17ab68dac59ea309320c0a647d36d
+EBUILD pytest-salt-2019.2.1_p1.ebuild 592 BLAKE2B 5a8fad4cc0b4011a1f595de8c773a6aaa4781e04bdbb0083f6692e2865369d4c68afb311569affcd55cc1f93cf476980f428cadf8b6071e20d5b8258f9a3ec35 SHA512 bd7c15e268d2cc7ea50a85a40b619f468a5f680fc03a57a682e22f0c61604a54c7a646f090027db4487d9ecb30bf1df56a35703487f823ff639a326c69cb0684
MISC metadata.xml 328 BLAKE2B fab884918d24353a3281a69d6ce042faa916c0fa3b8e33d6acac90e85b487f31d97388d64ab59257b0e9cb1aaa8891c7934f87e4b5a2f36a5f0cb621e937f264 SHA512 7cbdc338820fd09b283ef5686c59a1a7138a3b1e0b315daa0d6e4e4e0cf1f87b1802128ab03939ce24fa1b97954de7fd34096f9d734bf20e1ee8e99276e95941
diff --git a/dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild b/dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild
deleted file mode 100644
index 6e5e664f9a1b..000000000000
--- a/dev-python/pytest-salt/pytest-salt-0.1_pre20170731.ebuild
+++ /dev/null
@@ -1,18 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-inherit distutils-r1
-
-DESCRIPTION="PyTest Salt Plugin"
-HOMEPAGE="https://github.com/saltstack/pytest-salt"
-SRC_URI="mirror://gentoo/${P}.tar.xz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
diff --git a/dev-python/pytest-salt/pytest-salt-2019.2.1_p1.ebuild b/dev-python/pytest-salt/pytest-salt-2019.2.1_p1.ebuild
new file mode 100644
index 000000000000..9b2fd5530cb6
--- /dev/null
+++ b/dev-python/pytest-salt/pytest-salt-2019.2.1_p1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
+MY_PV="${PV/_p/.post}"
+inherit distutils-r1
+
+DESCRIPTION="PyTest Salt Plugin"
+HOMEPAGE="https://github.com/saltstack/pytest-salt"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${PN}-${MY_PV}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ >=dev-python/pytest-2.8.1[${PYTHON_USEDEP}]
+ >=dev-python/psutil-4.2.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PN}-${MY_PV}"