summaryrefslogtreecommitdiff
path: root/dev-python/pytest-pylint
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/pytest-pylint
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/pytest-pylint')
-rw-r--r--dev-python/pytest-pylint/Manifest4
-rw-r--r--dev-python/pytest-pylint/pytest-pylint-0.14.1.ebuild4
-rw-r--r--dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pytest-pylint/Manifest b/dev-python/pytest-pylint/Manifest
index 58532751adb5..007924b87c68 100644
--- a/dev-python/pytest-pylint/Manifest
+++ b/dev-python/pytest-pylint/Manifest
@@ -1,5 +1,5 @@
DIST pytest-pylint-0.14.1.tar.gz 8144 BLAKE2B d78892e3e606ec588b48a252db447e1cc76e27e45606670da3a3acddf040485004a7af84474732b044fdbf80ad760c07fda5e35030b9b2c9e5ce89f4809529c2 SHA512 697cd40e8e4c3722e382c7fd2dbebcb1728675e35b60396628576ec09735595af56431a2c080f29a2f35f304d912c80e4afdf0f8bd21a3adeae3156b9e58c751
DIST pytest-pylint-0.7.1.tar.gz 5648 BLAKE2B 0baf011d9bbcfc5e66b8ea2c4fd95c8a3f8bbeedca15e2ec35d36b372b410d87ba619b0938acb26c667750c2f81d4bb09ca688731f9e184877fd999be04b6f26 SHA512 e2a7802f90ea25a909094e8bc67570eb631d6ab6dc130bb5cca1738ae09d069b4fa6c3c1349d9d62188a924138e832a3a37c8c5c8964290c95d69eecbadbd09f
-EBUILD pytest-pylint-0.14.1.ebuild 1078 BLAKE2B 43935e48778743a84bfc8cfdcb4817eb55f1a5b7bb91278d38b1ea27e7e0c5d45a14d7534199957deb6416365931fb7972e4deb6d3d19132224934c680ad9b27 SHA512 29d199f29172457e9562a60bfc61f2805c39628b2137fdcc8eac8e2d6ecd61da7f71cddd5d4c50190e04f2327b6c948a235ef61b9c1182e3eae64e5a47db91fc
-EBUILD pytest-pylint-0.7.1.ebuild 1042 BLAKE2B d7d4dde6a7cea5ebba7a6d759f9c102e20c5b856441a281a04ca542799319ac1c868b798f4087c45410379ae523ae6aef34d12915f76b9bfd58d489898b0c084 SHA512 9b7311e1da259a845368ace7eda9dc3df6b2aa197e0e4dc93746c91d4cb576ee404d068e9aabe2b4bcd75094cf0827e9ae24f21901802788d030e78718480f57
+EBUILD pytest-pylint-0.14.1.ebuild 1076 BLAKE2B 9f6f072bb863e99bad026725034a9b032061160b865df66cd02c0bd79968f8e48b9c4d38924eaf8a16b83510d0c6c56e2e0aef791bf756003bcbd431c631c722 SHA512 cfd47c381cec231e9325f93f8654e1c4b440ef126a791d96e47e96a232546aa3c54d8d1771bf6751ca18a633137e298b8803094a0fb309d3478c3d565375da82
+EBUILD pytest-pylint-0.7.1.ebuild 1040 BLAKE2B ff13a2225beb608cd6583e1af59633e3655f7e31a90316dd6dd8ec7dc9ba9c735675df0585532673de462b5cca76df35718f4cd984ff3d77cb9307b0008c9514 SHA512 1bfcac79da5092fbbbaa2635dac72188384ae3fc6f72ac5d5d65e14f0caf381c1b3755d6a7454cf84d0f8887873422cd33036d509d4ae65c7ee1bbafb16ccdb5
MISC metadata.xml 306 BLAKE2B ef6d4e4bd779cdbec5e76617003defe8581c1c2b04b6098efce973a9b2eb154da51bdc27e8c202df1dc6c4a6393471b917dd47f2e95e75487dcba7a8fa725ae4 SHA512 726037520d25c038ab6a35c14edce11561e281fcfbb6a505bf3ead4d474cb10606b715f95c6df95e22e97f20f840c1694bde08984f9211bc46b5d0afb46f1c4e
diff --git a/dev-python/pytest-pylint/pytest-pylint-0.14.1.ebuild b/dev-python/pytest-pylint/pytest-pylint-0.14.1.ebuild
index d6b1b1a0dca3..d794df777f73 100644
--- a/dev-python/pytest-pylint/pytest-pylint-0.14.1.ebuild
+++ b/dev-python/pytest-pylint/pytest-pylint-0.14.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
DESCRIPTION="pytest plugin to check source code with pylint"
diff --git a/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild b/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild
index 69d21c81b464..7dd4b1919ece 100644
--- a/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild
+++ b/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
DESCRIPTION="pytest plugin to check source code with pylint"