summaryrefslogtreecommitdiff
path: root/dev-python/pytest-lazy-fixture
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-11-03 06:47:15 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-11-03 06:47:15 +0000
commitfc2f1018fc323ef2c6572734a9b130427cba76a6 (patch)
treef834bdc9a67923ce75297c09d00d1e7b90791d26 /dev-python/pytest-lazy-fixture
parent162945d2a91899b637bbb9e163b406350de12906 (diff)
gentoo resync : 03.11.2021
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/Manifest2
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-lazy-fixture/Manifest b/dev-python/pytest-lazy-fixture/Manifest
index 5cdc5c68f773..97fe3af351e8 100644
--- a/dev-python/pytest-lazy-fixture/Manifest
+++ b/dev-python/pytest-lazy-fixture/Manifest
@@ -1,3 +1,3 @@
DIST pytest-lazy-fixture-0.6.3.tar.gz 7878 BLAKE2B f3a034678f590090a453b44b9fea938ced040c80922f139f3321ec20db856be219d039c7f4199ef67af79b5008d37425b5c08a0edaf71fdd7c8f248702acf488 SHA512 3281edc516f21f23104d7fc188b5c9aecf364f55109dab52865cbfef4a540727eb2bd42fb9806a7e8be728b249bc7a224ffdbab96473f043bef9a7aea1e4baa8
-EBUILD pytest-lazy-fixture-0.6.3.ebuild 467 BLAKE2B d060f6c8374d387893f482baa0409b5d55ee590855198ad4a7e620291d5ae91d9153b5cc98fbc72fd6bd20736fea104769d779210e71d8d62c54250f8aba7d81 SHA512 a90acceb888748b965b8eab03908faca3e51cc9db4940e31e8990bad74fc6e81e053f9ab39d92deb33659fffeb82585c0687f30865ea0fc1c196fd0c1be14fd5
+EBUILD pytest-lazy-fixture-0.6.3.ebuild 480 BLAKE2B 74181bb8670d28565115a5470a48f8bd333dd7644c5df5ee85eb534a3737bf1c681e89d650a116f3c2400ed7502996bf2ddb90c0e2d46df00a4f41d6075903ec SHA512 0e69d4a10cc1fdc4953a61980726297e25c3d793d992e364156ebb59d8ee8f4fd24345b365f56b8b1ff0e5321df9123580c4fd4077772b2c78dd1ea0f2083221
MISC metadata.xml 466 BLAKE2B ed3b8b14f649b2bd165f688ceddcb7c75846e3ec75c5629678d1777d9d2df8e784b0c076d497a38dcf457607d739710c8d6f7069643d802d175ca8dae5f955d5 SHA512 09173c651b8b9ee5ac5928117da08ec7a318402bc76e94c14c27116f6a44c07a8a85f83d222de9a5fd09f1224fa256ae2338c5021e6d4893cc8ce6a1b1540b39
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index 5b7c8f820706..36cba94c0396 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="It helps to use fixtures in pytest.mark.parametrize"
@@ -12,7 +12,7 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="amd64 x86"
+KEYWORDS="amd64 ~sparc x86"
RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"