summaryrefslogtreecommitdiff
path: root/dev-python/pytest-lazy-fixture
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
commita90c84e720803f3d26c0ade8f1f1e405ca97502a (patch)
treef788ea0972d51c66823825021dd83427e1d466c4 /dev-python/pytest-lazy-fixture
parent07c1e2fbaa2f7d2cad4c16a747cebcf7ae7a6724 (diff)
gentoo auto-resync : 14:01:2023 - 17:52:11
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/Manifest2
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-lazy-fixture/Manifest b/dev-python/pytest-lazy-fixture/Manifest
index f0d5ec65cf31..17428c07485c 100644
--- a/dev-python/pytest-lazy-fixture/Manifest
+++ b/dev-python/pytest-lazy-fixture/Manifest
@@ -1,3 +1,3 @@
DIST pytest-lazy-fixture-0.6.3.tar.gz 7878 BLAKE2B f3a034678f590090a453b44b9fea938ced040c80922f139f3321ec20db856be219d039c7f4199ef67af79b5008d37425b5c08a0edaf71fdd7c8f248702acf488 SHA512 3281edc516f21f23104d7fc188b5c9aecf364f55109dab52865cbfef4a540727eb2bd42fb9806a7e8be728b249bc7a224ffdbab96473f043bef9a7aea1e4baa8
-EBUILD pytest-lazy-fixture-0.6.3.ebuild 566 BLAKE2B 6d0f0b89c5f70a431b21454bd1758d3da5ce4a79b4fa1ba86dfef21d9382680092167003b5346ba74047f11df7317f636f565b679892c6e6e534b0b3f75923c2 SHA512 401126dfb5fc00d5737aadfd5167120a394d8b585d063ac06cf257df131cfcdd4f4c2436219c6fb5614c7449ef43816c396f4028b61287da01ae5024320622c0
+EBUILD pytest-lazy-fixture-0.6.3.ebuild 566 BLAKE2B 3621358c086fb1074273a67a92cc1be54ed0fa2d520043e030667ba7e32f3d432f6bb5059495a0e59f7ac36765794e7e58e0d14e9f4a481668c84610a6cffac4 SHA512 d7be978a090a427519fe4121b19994b75b5dc38b617e9d34240857e8beed884fd8221a6b9f606d9dc22d66577cdf1c625d23454516a15e0e254e2928b6ed084d
MISC metadata.xml 466 BLAKE2B ed3b8b14f649b2bd165f688ceddcb7c75846e3ec75c5629678d1777d9d2df8e784b0c076d497a38dcf457607d739710c8d6f7069643d802d175ca8dae5f955d5 SHA512 09173c651b8b9ee5ac5928117da08ec7a318402bc76e94c14c27116f6a44c07a8a85f83d222de9a5fd09f1224fa256ae2338c5021e6d4893cc8ce6a1b1540b39
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index 89b3ab6ee1bf..7bc6dceb159e 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1