summaryrefslogtreecommitdiff
path: root/dev-python/pytest-lazy-fixture
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-27 03:10:45 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-27 03:10:45 +0100
commit9e68aee0e16e4b361fe06f9566c74b4bb2a22a27 (patch)
tree419e98a8690f9f840b62b1a2013e04141d0342c0 /dev-python/pytest-lazy-fixture
parenta20b8556104c163a81183ff983af8123e40f16c5 (diff)
gentoo auto-resync : 27:05:2023 - 03:10:45
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/Manifest4
-rw-r--r--dev-python/pytest-lazy-fixture/metadata.xml1
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild2
3 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/pytest-lazy-fixture/Manifest b/dev-python/pytest-lazy-fixture/Manifest
index 62af26d1f0f9..bfa74cfef6b0 100644
--- a/dev-python/pytest-lazy-fixture/Manifest
+++ b/dev-python/pytest-lazy-fixture/Manifest
@@ -1,3 +1,3 @@
DIST pytest-lazy-fixture-0.6.3.tar.gz 7878 BLAKE2B f3a034678f590090a453b44b9fea938ced040c80922f139f3321ec20db856be219d039c7f4199ef67af79b5008d37425b5c08a0edaf71fdd7c8f248702acf488 SHA512 3281edc516f21f23104d7fc188b5c9aecf364f55109dab52865cbfef4a540727eb2bd42fb9806a7e8be728b249bc7a224ffdbab96473f043bef9a7aea1e4baa8
-EBUILD pytest-lazy-fixture-0.6.3.ebuild 539 BLAKE2B df18ffc9f77e044f0d02acf622cf82df0d762ccde20b1592ddc27873a240cdb1de34553751a3a3beef09f15010e449d44b285eb11984e301c0dc899219b6c1da SHA512 03541f6f552ab254e36832b764bd8ccad25d2b80c310cf2e1a85bc35f3a98b9ac410e30c0a14a17f96ac14a4ae7bd7bc8d28df3e4f912f2bdc3197c1e681d451
-MISC metadata.xml 347 BLAKE2B d34cacfd9abeb50b95b5e0ad3005a13e3ce1766bd422a0b2f4f0d903e5b7751706c660400d083498ae2262f4681d849c0ee1efccc205d358c8be99274e5f7030 SHA512 dac416cd655192e952592cc9bafc13528a507b0317b318c9ce7bfa3e37b713bd0afe4ef058be63501941fc495afefea1c7a05dfa075dde5e3258184bd1c99ead
+EBUILD pytest-lazy-fixture-0.6.3.ebuild 540 BLAKE2B 35e1a05530833f3366ddb45b330a0d474c5fe4c9eebf958c15155128a41890df9ebf36c0f3a7104538bb369e075fa90ea8107cfc386744094f697ade5af11a1d SHA512 4a3faedf384943dc5cebb21bf1e3ffe1309f6eaa63a70f0dfdf6bfd26eb5f8e5b3ea183dba2563bcb81f254514aba1566edb72985402a3edb235751856c9ef3b
+MISC metadata.xml 413 BLAKE2B 12c78c7219d94bb10ab01fa41375b079240b89e2a9749c712859f279b17250a324bba3eeef519e0008130e9a2d9a859a09dfe7e7f618dfed41ea6fd7b93bb58a SHA512 96aafce95f7f50725348911c54f1b0876f413caf0c41fddbe55caf57495e799ebc8884790a22c3b7c2d89b2dc9354c592a1ed8a6852b9a51b4a80c4f124d57ac
diff --git a/dev-python/pytest-lazy-fixture/metadata.xml b/dev-python/pytest-lazy-fixture/metadata.xml
index 68658dc01cda..e8484e4da745 100644
--- a/dev-python/pytest-lazy-fixture/metadata.xml
+++ b/dev-python/pytest-lazy-fixture/metadata.xml
@@ -8,5 +8,6 @@
<stabilize-allarches/>
<upstream>
<remote-id type="pypi">pytest-lazy-fixture</remote-id>
+ <remote-id type="github">tvorog/pytest-lazy-fixture</remote-id>
</upstream>
</pkgmetadata>
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index 8355f1b2f2e0..7088080bf410 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
inherit distutils-r1 pypi