summaryrefslogtreecommitdiff
path: root/dev-python/pytest-lazy-fixture
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /dev-python/pytest-lazy-fixture
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/Manifest4
-rw-r--r--dev-python/pytest-lazy-fixture/metadata.xml4
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild10
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/pytest-lazy-fixture/Manifest b/dev-python/pytest-lazy-fixture/Manifest
index 7eb75a5a7d85..52c5baf9df53 100644
--- a/dev-python/pytest-lazy-fixture/Manifest
+++ b/dev-python/pytest-lazy-fixture/Manifest
@@ -1,3 +1,3 @@
DIST pytest-lazy-fixture-0.6.3.tar.gz 7878 BLAKE2B f3a034678f590090a453b44b9fea938ced040c80922f139f3321ec20db856be219d039c7f4199ef67af79b5008d37425b5c08a0edaf71fdd7c8f248702acf488 SHA512 3281edc516f21f23104d7fc188b5c9aecf364f55109dab52865cbfef4a540727eb2bd42fb9806a7e8be728b249bc7a224ffdbab96473f043bef9a7aea1e4baa8
-EBUILD pytest-lazy-fixture-0.6.3.ebuild 505 BLAKE2B 5bb269b6fda705e2a373d6e04ca03700ca0e6ab89d84d71fa4759b33b7f045964a2beaaf207067287a2eee616e9dfa2f7526f6531d924d7e6d872e8f20fa1843 SHA512 bfdac9da24ff37a84473e814ab121ad52d6d9ed4eb584aff88579c480f31adf98ad653b24be8a7d12a883e267180b0f00d51f11c82e4ac2c826db1ea43d0cd6a
-MISC metadata.xml 364 BLAKE2B 2a36168aa5eb5248f9b6ff67fcaeba8cc40edc39db94a100c7825a7ca03fafa427c2cef34a71d7f4bfcced3da83ac2a11b68cf5bb4d3da5207774636ecebe809 SHA512 b400e7214e5740f42b6acbaadda05591bf8d5a2a562e1a19c4ceaf9c050e660fd134e4c6df93d9d5185a40bcc7661d8f91549adf2ee5114f413ed2bbb1469012
+EBUILD pytest-lazy-fixture-0.6.3.ebuild 467 BLAKE2B d060f6c8374d387893f482baa0409b5d55ee590855198ad4a7e620291d5ae91d9153b5cc98fbc72fd6bd20736fea104769d779210e71d8d62c54250f8aba7d81 SHA512 a90acceb888748b965b8eab03908faca3e51cc9db4940e31e8990bad74fc6e81e053f9ab39d92deb33659fffeb82585c0687f30865ea0fc1c196fd0c1be14fd5
+MISC metadata.xml 465 BLAKE2B a194c693bef4c8e58c14a07a4919ed307846fd178974f8e563adfffdee92216163e5f004643cfa53d9f04f61a016ba8a2738e48f021989ad65f6cf3a2e89170c SHA512 63124456f8b943fb46db7fb29f591ac80d328351d11a03849978b5a50f815aed5226e4208774375606bda4ea20080dc0839881d265d5f7fb64c11efbefb51b78
diff --git a/dev-python/pytest-lazy-fixture/metadata.xml b/dev-python/pytest-lazy-fixture/metadata.xml
index 690f07df3712..62b4c71cc853 100644
--- a/dev-python/pytest-lazy-fixture/metadata.xml
+++ b/dev-python/pytest-lazy-fixture/metadata.xml
@@ -5,6 +5,10 @@
<email>andrewammerlaan@gentoo.org</email>
<name>Andrew Ammerlaan</name>
</maintainer>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
<stabilize-allarches/>
<upstream>
<remote-id type="pypi">pytest-lazy-fixture</remote-id>
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index 59dabe89455d..5b7c8f820706 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7,8,9} )
+EAPI=8
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="It helps to use fixtures in pytest.mark.parametrize"
@@ -15,9 +14,6 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
-RDEPEND="
- dev-python/flake8[${PYTHON_USEDEP}]
- dev-python/tox[${PYTHON_USEDEP}]
-"
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"
distutils_enable_tests pytest