summaryrefslogtreecommitdiff
path: root/dev-python/pytest-lazy-fixture
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/pytest-lazy-fixture
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/Manifest2
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild3
2 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/pytest-lazy-fixture/Manifest b/dev-python/pytest-lazy-fixture/Manifest
index 07e1658e1d69..f0d5ec65cf31 100644
--- a/dev-python/pytest-lazy-fixture/Manifest
+++ b/dev-python/pytest-lazy-fixture/Manifest
@@ -1,3 +1,3 @@
DIST pytest-lazy-fixture-0.6.3.tar.gz 7878 BLAKE2B f3a034678f590090a453b44b9fea938ced040c80922f139f3321ec20db856be219d039c7f4199ef67af79b5008d37425b5c08a0edaf71fdd7c8f248702acf488 SHA512 3281edc516f21f23104d7fc188b5c9aecf364f55109dab52865cbfef4a540727eb2bd42fb9806a7e8be728b249bc7a224ffdbab96473f043bef9a7aea1e4baa8
-EBUILD pytest-lazy-fixture-0.6.3.ebuild 534 BLAKE2B 453b7620f99168b5726ee117dc567c06880a745bcc59787d9f1362da597f6def5f7f75a59a7b7c12900fc6973aa28e82955962312f74a3bbaa9dd1c6a31e9a24 SHA512 6bc574a9dfe3aa65719803fe2bc65d364e9795397d9351bc2acf6e4cc8cfe67a1839ef2c1feaa150a94b3d543169410279ed3adb1cc204a2f31d2fc296e7847b
+EBUILD pytest-lazy-fixture-0.6.3.ebuild 566 BLAKE2B 6d0f0b89c5f70a431b21454bd1758d3da5ce4a79b4fa1ba86dfef21d9382680092167003b5346ba74047f11df7317f636f565b679892c6e6e534b0b3f75923c2 SHA512 401126dfb5fc00d5737aadfd5167120a394d8b585d063ac06cf257df131cfcdd4f4c2436219c6fb5614c7449ef43816c396f4028b61287da01ae5024320622c0
MISC metadata.xml 466 BLAKE2B ed3b8b14f649b2bd165f688ceddcb7c75846e3ec75c5629678d1777d9d2df8e784b0c076d497a38dcf457607d739710c8d6f7069643d802d175ca8dae5f955d5 SHA512 09173c651b8b9ee5ac5928117da08ec7a318402bc76e94c14c27116f6a44c07a8a85f83d222de9a5fd09f1224fa256ae2338c5021e6d4893cc8ce6a1b1540b39
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index 9195da7dff8d..89b3ab6ee1bf 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -3,7 +3,8 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
+DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
DESCRIPTION="It helps to use fixtures in pytest.mark.parametrize"