summaryrefslogtreecommitdiff
path: root/dev-python/pytest-faulthandler
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
commita90c84e720803f3d26c0ade8f1f1e405ca97502a (patch)
treef788ea0972d51c66823825021dd83427e1d466c4 /dev-python/pytest-faulthandler
parent07c1e2fbaa2f7d2cad4c16a747cebcf7ae7a6724 (diff)
gentoo auto-resync : 14:01:2023 - 17:52:11
Diffstat (limited to 'dev-python/pytest-faulthandler')
-rw-r--r--dev-python/pytest-faulthandler/Manifest2
-rw-r--r--dev-python/pytest-faulthandler/pytest-faulthandler-2.0.1-r1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-faulthandler/Manifest b/dev-python/pytest-faulthandler/Manifest
index e0c1724fa0ee..340a5b7a2625 100644
--- a/dev-python/pytest-faulthandler/Manifest
+++ b/dev-python/pytest-faulthandler/Manifest
@@ -1,3 +1,3 @@
DIST pytest-faulthandler-2.0.1.tar.gz 3629 BLAKE2B f66b6989673b179b3ad3f583b9e7b9615b08e1e062f06969f37bd8a9a57e58bd0207544b0c11aa4a9d03f4db40a125bbbe1924160b2bdcb2c0c589de07281570 SHA512 184b4228693db0f15fdcf250f09c3ee9ef4767e744af9000ec46876f0c68e17434a6d1e25c7d59f610b2baa659d7af5a784cbf0e5e29b105f48d50d00cb1a7ca
-EBUILD pytest-faulthandler-2.0.1-r1.ebuild 542 BLAKE2B b68b3b23d078e08724b388aea65e853b6a86951985337f414fa1124d1646894b1f487ad308a12aabc463618a1a13ead27cd07ae4e7436357b7788f84eb6eff79 SHA512 6a178a39c0f507d9374363e9fcd221251dc0d20cac3861a41e45d9308124349f0ce5e10fca3552c562780a5b961da9e321134364c6bd8148e7e454d6d4d7ce83
+EBUILD pytest-faulthandler-2.0.1-r1.ebuild 542 BLAKE2B 8cbfdc020fd7bf4c96b23aa5c42d9bd8ed07378a8182afc6a115555641a3a22f558578a1ce0d99a79f28aed1da585abfe5b9a2c3626328dedfc23c4a1dedd04f SHA512 52b8b20bddb289a717c4e39175a3c6f66be95a5cb6b418be4c455292b0223628b04663e31d1dd7e6bdf5dbfcf5c4b1e530a7c7cb7d56af31508d424ab41ea57f
MISC metadata.xml 365 BLAKE2B 69e090b51eb1caafae5a0870c88286d9fca98456fa0c750e18d9bcd2a73d0ec6b5d0e7f9f5f53c33f09f07ba577bff3d4b07029220508df05633a03c9976d402 SHA512 a64ffcfedd62e8b6beae15d5d5e0ef5069fe64ce086e8abcc241d7dfd2cb7b2352402ade66d5b2864c328d822355d999f0eb62c7c174cd0111259c87b101a922
diff --git a/dev-python/pytest-faulthandler/pytest-faulthandler-2.0.1-r1.ebuild b/dev-python/pytest-faulthandler/pytest-faulthandler-2.0.1-r1.ebuild
index c79a0fbd6927..16aec70381d8 100644
--- a/dev-python/pytest-faulthandler/pytest-faulthandler-2.0.1-r1.ebuild
+++ b/dev-python/pytest-faulthandler/pytest-faulthandler-2.0.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit distutils-r1
DESCRIPTION="Pytest plugin that activates the fault handler module for tests"