summaryrefslogtreecommitdiff
path: root/dev-python/pytest-env
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-24 21:52:37 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-24 21:52:37 +0100
commit7ae4e1d32a98b596d483a19ed94a21b560eb595d (patch)
tree1c68a1258f5017984a7878d5e913d95d72544f59 /dev-python/pytest-env
parent145ac95c683ecda55a9b2cafc84dced2e9c29e03 (diff)
gentoo auto-resync : 24:10:2022 - 21:52:37
Diffstat (limited to 'dev-python/pytest-env')
-rw-r--r--dev-python/pytest-env/Manifest2
-rw-r--r--dev-python/pytest-env/pytest-env-0.8.1.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pytest-env/Manifest b/dev-python/pytest-env/Manifest
index 5c6c694abd73..ff5c41361931 100644
--- a/dev-python/pytest-env/Manifest
+++ b/dev-python/pytest-env/Manifest
@@ -1,3 +1,5 @@
DIST pytest-env-0.6.2.tar.gz 1693 BLAKE2B b303b8b2b486cd5f6c6273fefe709e3986183a56b6758b05f8bde973c561ebba9646538d38783749305740d8bd637966966a109fcd600cd6f6ee059449ffb328 SHA512 0b3bb21fc881023c102b584593c6e28840400ce8190810f33f9a421df4141e17dcfad2943c4159aaab82376b7b47b07b45f97c9cb232a7d17c4d35b55966596d
+DIST pytest_env-0.8.1.tar.gz 6926 BLAKE2B 1d993947c5d67a57832e170e2cc2cbe56f5f1eef37d96790ec3965e5d7b9489771d1890ef7c6f4ae504e1d6d22845cf9b1b3fccf3caeacb3e6ff33d5f86b9279 SHA512 0c99db9c5467f5fe6f8655e540fff4b91884cef3553daf455298d2dc7bb51439418f3149b941d37a777199f28d82eccb2073fdd5e09bfb97cdf24d3ddb1d21bc
EBUILD pytest-env-0.6.2-r1.ebuild 492 BLAKE2B 83b45fa4c8799fe025a6c1fdddee4ce7f695f03fc35e8e8677c9380ab7a56cd4c924aeef79e6d5c5197da8944ce650218b5681996bbe9ea3d274ed615169365d SHA512 4e80b35540a58eb1149a56c4c99f78d3e2eb2d0234b152a0aaf8c9b5feb66e66d8387e3f69a98c205ab2b5567fe9e9e36907c2d2f31e969746b0a0ba72e5f47e
+EBUILD pytest-env-0.8.1.ebuild 498 BLAKE2B 6049f8269ecb7f8524577221d43dd1d8de87c11d0245da119c447f662a511c3dffe8fda29947ab440a5dcebe6f19cf4eec84eef21c6d5af3a6045ab387f51c1a SHA512 14565efa08009e93c1ce650fe0180b5dc7645c1a4dd7f89afe667152bc928eb5320b6996066a4185e1d0774658ae322f5aacd352ba180b8836e137de3eddd8e1
MISC metadata.xml 407 BLAKE2B 7353d52edf97f5667e7f3119b1896cc04ce6bb5f3e88eaca88091c7c24dc8a077b50c1b03bca5975c82cf70bf19af6e9a94a59043694980796ca8714850aa0dd SHA512 f0d9b4f02428c70f3d55f70d44f02dc198a363cbf7f00f7469af8cfdd729ef7467f115f98d84f038f6c65b58bbcbcaef5fb79b9992494b3ed598b64a94d9dc71
diff --git a/dev-python/pytest-env/pytest-env-0.8.1.ebuild b/dev-python/pytest-env/pytest-env-0.8.1.ebuild
new file mode 100644
index 000000000000..3ab29754ad80
--- /dev/null
+++ b/dev-python/pytest-env/pytest-env-0.8.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+inherit distutils-r1
+
+DESCRIPTION="py.test plugin that allows you to add environment variables"
+HOMEPAGE="https://github.com/MobileDynasty/pytest-env"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P/-/_}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86"
+
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"