summaryrefslogtreecommitdiff
path: root/dev-python/pytest-asyncio
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-11-10 16:37:59 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-11-10 16:37:59 +0000
commita6611f9bc959724ec73dbaa6f1c608698c387a8c (patch)
tree8ff7cd805082a09f072c81e91670cb075fe81ce3 /dev-python/pytest-asyncio
parent1b26473bc67c6bcd775f96cdd7ee9824b97d7ee8 (diff)
gentoo auto-resync : 10:11:2023 - 16:37:59
Diffstat (limited to 'dev-python/pytest-asyncio')
-rw-r--r--dev-python/pytest-asyncio/Manifest2
-rw-r--r--dev-python/pytest-asyncio/pytest-asyncio-0.21.1.ebuild3
2 files changed, 4 insertions, 1 deletions
diff --git a/dev-python/pytest-asyncio/Manifest b/dev-python/pytest-asyncio/Manifest
index aba8f8d6304c..ae753822730b 100644
--- a/dev-python/pytest-asyncio/Manifest
+++ b/dev-python/pytest-asyncio/Manifest
@@ -1,5 +1,5 @@
DIST pytest-asyncio-0.21.1.tar.gz 30492 BLAKE2B 6a17f9ba89b8181b5fb734af6d0c0904a828156e63df910b4fe4adb9b93e240266063dcca8d97c8f9d784c6d5111796949fe32bb2832921919e41398ccffc155 SHA512 3aef14bade1dddab4320450d60c6909a76c7cf334d8225ad155b474b042d1c692edc5b567fb86ecf6b3453746105c3cecce86d2c6ff5cf6652d5147a8532cfd0
DIST pytest-asyncio-0.22.0.tar.gz 37081 BLAKE2B 62941bdf10ee8a5195e900e71c7eba1810edd9721457656fc0b62dca3264f4ce0cba9221f80fd8a5249ee30e662cf068fcc8e491ba6b297e0370fcb04b7fe068 SHA512 7880b03c44997b0cb05b1c9633bf3e94e7eefc0396dc88512baf0e8f700508fa76eb9cbf2ce6d837be9ae0f1efb75343cdc32c7b2983e294ffa30e94893a3a2c
-EBUILD pytest-asyncio-0.21.1.ebuild 1414 BLAKE2B 52ad70e10c5d929dd424d5cf38122e1652704d30061cab0b7af8d85c5581a9847dd89e5b7bbe086739fedf54b0358f81f59b6a5e3a1b7c54e5b965f7de03413a SHA512 537b090ea69731af7cc1f8ae078898ad957f05f5a268b9e85c77c6e0cb2f5521ecb4bf155dc9a4e7a6e5375ca8a9587311578d7334cc0d7ffcdef16666abcd6d
+EBUILD pytest-asyncio-0.21.1.ebuild 1544 BLAKE2B 5d26765ec0f856550e5246ab1bad7fab1aac0b90837b9a58f26ca5ebc158a5ecb92c356a4d6c3f262bbdeb768acace9c0e9ad06fb074bc255cee7600ab4fb0f4 SHA512 17162c9aae7aec78bfa371f01dc29b252ba0c96c79dd4dd3958f2a2648606ea07c122257456d2bc3e608c60b2ddc9c00813b1faa13fc12c70fef9c1ad6e8e529
EBUILD pytest-asyncio-0.22.0.ebuild 1422 BLAKE2B bea4fa88e677d12627e6ad0586212774b71162329c46a6e4d7c71bf988a65dbb786154862bdce830e8f634a0864887870a089bfbe758622e3054c339e322ff20 SHA512 294ac7331ad6ff685dab0531560678b159d8e313069f5ae019bc70da44f47a00e7a3bcaff6b2be05712a52888ed6c76c4eb866dde09cdf2ad5ba4c7bcec8661c
MISC metadata.xml 385 BLAKE2B 3d8faba48e1b3e531ea338f08f2de4b7bf637190e65fc61df2bd4d994cc97707016f83927f4a5181ac27d412a8c91255e90caba15f2d687f2339bc8ea61b18f2 SHA512 71178d3fba362e7532c87cb519f3661b25018771b86c302660de11f1bc7817b8352a2c8fcf60084a5e62b15148307a360267381ac38e8c856784034d80327d4d
diff --git a/dev-python/pytest-asyncio/pytest-asyncio-0.21.1.ebuild b/dev-python/pytest-asyncio/pytest-asyncio-0.21.1.ebuild
index 95e4d0ec3e7a..68822fde2045 100644
--- a/dev-python/pytest-asyncio/pytest-asyncio-0.21.1.ebuild
+++ b/dev-python/pytest-asyncio/pytest-asyncio-0.21.1.ebuild
@@ -40,6 +40,9 @@ python_test() {
tests/trio/test_fixtures.py::test_strict_mode_ignores_trio_fixtures
tests/test_event_loop_fixture_finalizer.py::test_event_loop_fixture_finalizer_raises_warning_when_fixture_leaves_loop_unclosed
tests/test_event_loop_fixture_finalizer.py::test_event_loop_fixture_finalizer_raises_warning_when_test_leaves_loop_unclosed
+ # incorrect use of hypothesis, test removed in git
+ # https://bugs.gentoo.org/916339
+ tests/hypothesis/test_inherited_test.py
)
local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1