summaryrefslogtreecommitdiff
path: root/dev-python/pytest-aiohttp
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/pytest-aiohttp
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/pytest-aiohttp')
-rw-r--r--dev-python/pytest-aiohttp/Manifest4
-rw-r--r--dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild4
-rw-r--r--dev-python/pytest-aiohttp/pytest-aiohttp-0.3.0.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pytest-aiohttp/Manifest b/dev-python/pytest-aiohttp/Manifest
index 1b4ab7fbb78e..a2f3e6e9ec21 100644
--- a/dev-python/pytest-aiohttp/Manifest
+++ b/dev-python/pytest-aiohttp/Manifest
@@ -1,5 +1,5 @@
DIST pytest-aiohttp-0.1.3.tar.gz 6192 BLAKE2B 23f4eebdefe757328fc8621e29810835fee8e8c3e8cedf45134716cff77208bcd7aa82f537ada5d567b143d342b1a9fa14a5ed1e5208548e55353de1748b270c SHA512 2271f7730b91812a619e04522c13b7e2ff76353179a4588226d0b943b67f7397b966c1d3c24016861cc3eda3a541b3f0d3b2858a6ca3586f7707e10581c34e4c
DIST pytest-aiohttp-0.3.0.tar.gz 6884 BLAKE2B 02b50fcd14192d23a4b257c2b7cb235966eff52b1c0ac87a4c61a20bc0babdb22eb999938c63e267a797d52ce57c9fb471232db3d0bc6566168a2d73f6404cd4 SHA512 4164166465dc40ff78a86304d1bcd4db9fb3f7dad3188f8ebe2ff151ed51eb0bf9c1b7a608d94cfe3339ee3b6efd4d5abbaa0691388460d5ac95635afa14984c
-EBUILD pytest-aiohttp-0.1.3.ebuild 574 BLAKE2B c851de347f06edcc34b04b6d75847cc4637770df220de07debf9ba9abc567384f30fee0315fb751b9819825f39480bce11fa4cb8b9ebb3d3a325e6d0d5589e48 SHA512 47915bc93ba42e9ab83945e875eb24165d427163fa1256f60cd3a26778d646418bb8fb17f72795160a5da9c2dc8b720b486df3c3ebcb7f8682a78106fbbb2fad
-EBUILD pytest-aiohttp-0.3.0.ebuild 574 BLAKE2B f2e046f4c4a6f162b36c27d9acffc5cdc50493777bcc69a09259fd4ad037efbf57e5878affdea01db4d0fffaffbff3b4a2f9231b2df4f7e654ad3b9402787ce7 SHA512 161fe54ac0387d505afe6a9abf4b825d4a9279b7795401fff6637680011f2266db3723b4e59291d3bb340b2e49b4bfe75f005f5257f4cdd38c936be7c56f8b86
+EBUILD pytest-aiohttp-0.1.3.ebuild 570 BLAKE2B 18136d44c4be9adab2eb544d2e70e83aebf7fa13d849629e2965e765fe1c7443ffe8bc7bad52eb84dcb6dd5c8c42c6e0aa86d93b5e774f7d546fbca80670860a SHA512 8c76059551c5aee46764508b5b1b386304896e5597c7f46f766693723e58aaeb93578712ead0bb56ba844ce87ea358dad72e7ff621067c0b8d8136ec61627d8b
+EBUILD pytest-aiohttp-0.3.0.ebuild 574 BLAKE2B 0c88eec5edc7599aa374591a23f8f5b6ae8055c22368056238554665feee9f96d36e2084d0289f34bc0edddb6d7f22a3918f35266860219fdfaea4f75bf60cba SHA512 8a489f75eb96718299420795d9282dbac2286498ffd3cad9a04f078c9f83acd3034e9d8f61ac52d7dd59bdb4d1ebb13367e82e3f6998cacff0e997aed32f03c9
MISC metadata.xml 358 BLAKE2B 8d7d3a4d56967f16b3c8b5facccb0af056201daf975aeaa8cb9b651db735183cb38e35d1a86037306d6c61971690b7093ac8bf0c4197b2ce6228d0323c15ed0d SHA512 4f7db25811be35ac9976bf5707b0ee0927dae9f00d8be85f18eb165708f08ec7c4bb7ebfc4ca021a6432eab8ab25785c8b27959df8ff9dfc2a969b588de68829
diff --git a/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild b/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild
index c08cffd23bb9..a2a34660166c 100644
--- a/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild
+++ b/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{5,6} )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
DESCRIPTION="pytest plugin for aiohttp support"
diff --git a/dev-python/pytest-aiohttp/pytest-aiohttp-0.3.0.ebuild b/dev-python/pytest-aiohttp/pytest-aiohttp-0.3.0.ebuild
index 7da2e586711f..f6b1a93479ec 100644
--- a/dev-python/pytest-aiohttp/pytest-aiohttp-0.3.0.ebuild
+++ b/dev-python/pytest-aiohttp/pytest-aiohttp-0.3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
DESCRIPTION="pytest plugin for aiohttp support"