summaryrefslogtreecommitdiff
path: root/dev-python/pyproj
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-05 21:52:00 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-05 21:52:00 +0100
commit2d446203bcf1a0db08e99abca43513d246dfa73d (patch)
treeec623bb5f1f389976977e375342ec59ff441eab7 /dev-python/pyproj
parent171a011ad3a131671aeb5a98b9e3adf219ad2865 (diff)
gentoo resync : 05.04.2018
Diffstat (limited to 'dev-python/pyproj')
-rw-r--r--dev-python/pyproj/Manifest2
-rw-r--r--dev-python/pyproj/pyproj-1.9.5.1.ebuild11
2 files changed, 4 insertions, 9 deletions
diff --git a/dev-python/pyproj/Manifest b/dev-python/pyproj/Manifest
index 4e88d5c844b5..fe5ca783c1e9 100644
--- a/dev-python/pyproj/Manifest
+++ b/dev-python/pyproj/Manifest
@@ -1,3 +1,3 @@
DIST pyproj-1.9.5.1.tar.gz 4424543 BLAKE2B cdf954ec0fe794f354b246fcd5afeac01b796f84cc2456efce3e289fcfb12074d7352c9fa7e9d74356199135dfa9814c07da9379f85771dbb7130b8b9b7ecc34 SHA512 b0e0f85be01a3399cb41c4bf29d1a63ecb519fd45d6092a3558060d93c715afafd12f7532c8665839225ad7243e739a117677f6747bf34a0ccbde5e75c85f324
-EBUILD pyproj-1.9.5.1.ebuild 972 BLAKE2B bf7e670aac0f20db59428c4251e326fd23c13eea9f59851fc8ece78bab690b2fc3b04729a0a1010845137fd4d2f4af2a112ca76aedbb043bd419aa06b07247af SHA512 63c0b8c12255dda0d300ad6f4264801f626b5030accbee651faaccd29b8991036a6de03c3925749ecdd9e611098ef46d386f7bb923b03a0fbcb2f9c66796198b
+EBUILD pyproj-1.9.5.1.ebuild 710 BLAKE2B 7a5fc9e6a955025bf0b508e79c6ffc8930adf576cf8ac0a6646f02ab708079b3bb822bbb895b9bb225bcdd6a92f8e8a7bb48e7f5e898f61ec8a3eb6c7e01a98d SHA512 df1f732ee6319e53ba9aca794818b2db003bb7e51c5c276a4204498e193b4308b305b1befadf18c7baaf1b9dd100834dae8fe1b27a81ed1ca01c1dfd77dce4db
MISC metadata.xml 413 BLAKE2B 8b30b06984a66d228b50b463a7149f95bfb671d60c3089e88ec11cab7b88fc7c0f044cd879d9e5fec5bc61840c6f35b17e22b93921e3716ce42b3066fe8dedd7 SHA512 84f84c14bce12374abb5014771c1663bb8877d7808e65fe60f698c60b4c7df17db703c6c1c55cb692b0c8f6a94847758e756d6f9bd7e69f59e915b09c71682ea
diff --git a/dev-python/pyproj/pyproj-1.9.5.1.ebuild b/dev-python/pyproj/pyproj-1.9.5.1.ebuild
index a39b855d09fa..78294d37ee3f 100644
--- a/dev-python/pyproj/pyproj-1.9.5.1.ebuild
+++ b/dev-python/pyproj/pyproj-1.9.5.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
inherit distutils-r1 flag-o-matic
@@ -24,12 +24,7 @@ python_prepare_all() {
}
python_test() {
- einfo "Testruns do not have regular unittest type tests, instead for test.py,"
- einfo "the output need be compared with a separate file, sample.out."
- "${PYTHON}" test/test.py || die
-
- einfo ""; einfo "Now the file test2.py is run to test pickling"; einfo ""
- "${PYTHON}" test/test2.py || die
+ "${EPYTHON}" unittest/test.py || die
}
python_install_all() {