summaryrefslogtreecommitdiff
path: root/dev-python/pydiff
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/pydiff
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/pydiff')
-rw-r--r--dev-python/pydiff/Manifest4
-rw-r--r--dev-python/pydiff/pydiff-0.2-r1.ebuild7
-rw-r--r--dev-python/pydiff/pydiff-0.2.ebuild4
3 files changed, 8 insertions, 7 deletions
diff --git a/dev-python/pydiff/Manifest b/dev-python/pydiff/Manifest
index 55ed3a7fcb7b..5d447cbb2f1e 100644
--- a/dev-python/pydiff/Manifest
+++ b/dev-python/pydiff/Manifest
@@ -1,4 +1,4 @@
DIST pydiff-0.2.tar.gz 4108 BLAKE2B 868b9b31f96e49a4e375d2933fc158845ced4bc561816512f41c85dbd6d5373567a51153dedc527826ef2d03306288e3255d300fc2b400e28983e6616eec6a25 SHA512 0f55edf17138c4a1894a1ca03db21e6d6d21fb3961a2738c00d59e05d32a006413aee04005962f1ba6628c012bb018d43fcbbef50665ea10d3397539e5d3def1
-EBUILD pydiff-0.2-r1.ebuild 487 BLAKE2B 20e205c796fac7d981e955d37b6f0f621bd9fff3c08ccbb169e1073008da6d189ba1e83b5e85d6b9075a4be92ef39db91b64b24b8de8b916981b7f05a55fc334 SHA512 54201825e2703035549a597d3fce76280af4a74f158ad71798cd71cd70015e1ae354fe3cc889884d5b60a159285b954e0aca5e2bc58b05e95d2728011ba46ead
-EBUILD pydiff-0.2.ebuild 483 BLAKE2B 3bfc27445e4b8452b5504e2f9026b6e188b4eb195a987bcf11330efee4ba0f3de59d34828528b1542586a7124ca80066ae42cc47f2c682dabf00fec9b42c9268 SHA512 27e9e4c3905b1854f07847b1e649be96fb97ef210fbf7afc30d927fda0517b3048a09e66e4ca54429ac4571337913c060fe37094acf105049a4bf03344cb153f
+EBUILD pydiff-0.2-r1.ebuild 509 BLAKE2B a8195c38f6beebd32c9daf2b6db23239c20ce385da9ecd90634f11a2e106e947f2b358dc88b39f2887e1310aa1597b68c6a04640833a49e0be6657a6e452a94e SHA512 16e0b41ce6749b95a302d64e57cd5b7833e1e085ba25b8f25603f47c2bcbadd77cd4cbaad564f353c04cd7c3000cd92272ad9316ba6a1f2d236006680ca66404
+EBUILD pydiff-0.2.ebuild 476 BLAKE2B 31b0d353e9d2313e28c5703e6646c1c390dd4c4565cc8d05b3a7b0e2c29e8b5f8657b37401e43742af8cc0ba37f813268a2253d92ab3d53897df3fefeaf4b457 SHA512 e7b0056db1bac48c2359827f5745a4b46495b59ed8792855666ca5ee72e8754986b8f187718877d4e31a7db640800dcdc48a218419623f6ca42fb9f3c60b4882
MISC metadata.xml 373 BLAKE2B 8e20b47c64105d9f29c7beb15868eee311dc1f6bc49645729b780629d1e7d26ea7296f0768b29de4f4cb9df2e629d25d100409e646f30f336608a7996364ba34 SHA512 cc56455c69ef9816eecb5ca62fa6f660ca124cae7d62d58006133a9d9af79aa4bc45e572ca1d2cf5d9b64c7f7617f62b94b573b65d799327a2088e1f80902402
diff --git a/dev-python/pydiff/pydiff-0.2-r1.ebuild b/dev-python/pydiff/pydiff-0.2-r1.ebuild
index ef7201dae570..3d0c4fe0fba6 100644
--- a/dev-python/pydiff/pydiff-0.2-r1.ebuild
+++ b/dev-python/pydiff/pydiff-0.2-r1.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy pypy3 )
+DISTUTILS_USE_SETUPTOOLS=no
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
inherit distutils-r1
@@ -16,5 +17,5 @@ SLOT="0"
KEYWORDS="~amd64 ~arm64 ~x86"
python_test() {
- "${PYTHON}" test_pydiff.py || die "Tests failed under ${EPYTHON}"
+ "${EPYTHON}" test_pydiff.py || die "Tests failed under ${EPYTHON}"
}
diff --git a/dev-python/pydiff/pydiff-0.2.ebuild b/dev-python/pydiff/pydiff-0.2.ebuild
index adc543302a83..779565241015 100644
--- a/dev-python/pydiff/pydiff-0.2.ebuild
+++ b/dev-python/pydiff/pydiff-0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1