summaryrefslogtreecommitdiff
path: root/dev-python/pychromecast
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-09 15:43:36 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-09 15:43:36 +0100
commit2719f73b6813d11d13a9650cdd2ab8ec6e69385d (patch)
tree8c816148bcbd22757d892089c989ae614eae4f5a /dev-python/pychromecast
parent0f558761aa2dee1017b4751e4017205e015a9560 (diff)
gentoo resync : 09.07.2022
Diffstat (limited to 'dev-python/pychromecast')
-rw-r--r--dev-python/pychromecast/Manifest2
-rw-r--r--dev-python/pychromecast/pychromecast-12.1.4.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/pychromecast/Manifest b/dev-python/pychromecast/Manifest
index 211e9a9cbafd..3435aa66ca86 100644
--- a/dev-python/pychromecast/Manifest
+++ b/dev-python/pychromecast/Manifest
@@ -1,3 +1,5 @@
+DIST PyChromecast-12.1.4.tar.gz 51527 BLAKE2B 5a30863553df0f7cfd59de0ae5fca55b84373bb7cc6d12ac761aa5e6d18b1548275a677466bc596c0b50d8b78b385ee5bb727d2eb4828a1b24e3c64a0dc4a035 SHA512 056c615f453ccd97425a68f488235a63e8047d1be40fc7800d154b19013e7a0f329488b25e76f0cc56adb3779fd14d4e793dc6488ccbd067b484f0e2be72e455
DIST PyChromecast-9.3.1.tar.gz 53253 BLAKE2B f246a38c79ececa17721ba2d8397da691310462ce9b19aab2ad525d82ff8c4db213fbc8fa3e9205bac3ffbde72f7bd75eab26c6b5430921bd2fb561a49808110 SHA512 ee4ad719a1142e1a4c67b99b6ceadfd076cb8b818474c5a5b9bc9dd2d03f13feddcece4983459013192f85bdc73339749d0b2f2c1881ac879d211dbe2e578605
+EBUILD pychromecast-12.1.4.ebuild 596 BLAKE2B aefc0fdd82a64c6ef10c07f71b29605a5664dfb6f8ca1e446b684967e3d276fc9c707f614f3898df0625de0506999da743dc65750ca51efa15e32505f52f1d7e SHA512 d2cc225d773ac89378208b0f5474c2d7b23a7662c0bd5566370d8b09dde22fbc022eff76d427bcedd6dfcedf5c63c100b96a0376ba0c027f4c8dac990ecce264
EBUILD pychromecast-9.3.1.ebuild 596 BLAKE2B 158965ea36bae2fc1647501751277472a11bb2280d324f1a0a1c2feb649c1f8d719a6995851bef76743d1e3d2f4db67775cffaa0b34f2f13a0aab327849aa39a SHA512 de54772e0780df6ca47749f7fa5ed9d1a497e2e659847500e61681f827c358b0df46d5a42b6be103f241d44fa53ed4a14ba3d6abc125b3c137b580f4de7a2d4f
MISC metadata.xml 354 BLAKE2B 20ef68373d5cb62e00da147728ff8f59faed7dcb88315c4460e1a6ff7cb31d40d56e639974d8494ab085c6b7faefffef6c51e4494b0b3604dbe9e3ab909adef4 SHA512 79684ace1b10ffce070e3fc83073b110e31fe2efdcfbd56b84c961716843f48d1df7defd330ded7862e006cb3f8d665de16481a16742922da450ef40bbf1209b
diff --git a/dev-python/pychromecast/pychromecast-12.1.4.ebuild b/dev-python/pychromecast/pychromecast-12.1.4.ebuild
new file mode 100644
index 000000000000..98762f508af9
--- /dev/null
+++ b/dev-python/pychromecast/pychromecast-12.1.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2020-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="Python module to talk to Google Chromecast"
+HOMEPAGE="https://github.com/home-assistant-libs/pychromecast"
+S="${WORKDIR}/PyChromecast-${PV}"
+SRC_URI="mirror://pypi/P/PyChromecast/PyChromecast-${PV}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-python/casttube-0.2.0[${PYTHON_USEDEP}]
+ >=dev-python/protobuf-python-3.0.0[${PYTHON_USEDEP}]
+ >=dev-python/zeroconf-0.25.1[${PYTHON_USEDEP}]"