summaryrefslogtreecommitdiff
path: root/dev-python/pulsectl
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
commit908778078736bd36f7a60a2d576d415cb8e000fa (patch)
treec6a4796c48b608c14dc7e9674cdbd38f905e3c15 /dev-python/pulsectl
parent185fa19bbf68a4d4dca534d2b46729207a177f16 (diff)
gentoo resync : 22.05.2021
Diffstat (limited to 'dev-python/pulsectl')
-rw-r--r--dev-python/pulsectl/Manifest5
-rw-r--r--dev-python/pulsectl/metadata.xml17
-rw-r--r--dev-python/pulsectl/pulsectl-21.5.14.ebuild20
-rw-r--r--dev-python/pulsectl/pulsectl-21.5.17.ebuild20
4 files changed, 62 insertions, 0 deletions
diff --git a/dev-python/pulsectl/Manifest b/dev-python/pulsectl/Manifest
new file mode 100644
index 000000000000..e6f8f6a42e27
--- /dev/null
+++ b/dev-python/pulsectl/Manifest
@@ -0,0 +1,5 @@
+DIST pulsectl-21.5.14.tar.gz 41357 BLAKE2B e88953b07b49de2e33762bb85e4bcb2a4e5555970127e6395e3374094dc1c87627f2bd4779ac9fb79c5ccc531c23ea76ead4dca7317313881ed495aeae9b17ee SHA512 b9a9ffa33c31281c6d0dc3084cbdc342b2d45cac713a1d928e106162fa412d80718c8f6443369b67b6c6af9d6b2dc6dbfb85d137ae693ab916ac08e19f048ba1
+DIST pulsectl-21.5.17.tar.gz 41487 BLAKE2B d4e547a140a9843107bac70a0a98ab230018b6457875b395528c3c1c1e7f20df4c4e6db569334c98f62be549930ab8e8f07927a54396554f1aaabc9a6eb46d7a SHA512 fdfceea8833955880326c04c536e6b2d63a260a851b98d7a76bb3637f30f414c2b2f4bd50c493f86edde76983e0a0f83c39839fa39646d8f1f2a4e93229d42fe
+EBUILD pulsectl-21.5.14.ebuild 493 BLAKE2B a984073010318e8f72422fa6b20ebc11471b8a8deb0069357f94af4516ddb8afd30066b52ce457f4a69d6939ba57893ac847b0a4448c9c1ddf0843715f111bc5 SHA512 ddec663104131c9ac1eb143d130c801908af5721cb0de38a3e12026c318d792e149a5a9caf84f9e3a339dee6307fc2c4ee6dee7ad24040f224ef98005860ceea
+EBUILD pulsectl-21.5.17.ebuild 493 BLAKE2B a984073010318e8f72422fa6b20ebc11471b8a8deb0069357f94af4516ddb8afd30066b52ce457f4a69d6939ba57893ac847b0a4448c9c1ddf0843715f111bc5 SHA512 ddec663104131c9ac1eb143d130c801908af5721cb0de38a3e12026c318d792e149a5a9caf84f9e3a339dee6307fc2c4ee6dee7ad24040f224ef98005860ceea
+MISC metadata.xml 557 BLAKE2B caeac803705c90d7fed8f0bf8274b97ca08089af065d9b797f0041489c80d0f0f54e5ffd6b47d868cae6e25c2f5d68030cb06e8ab5ac7678687f3adeedffb20b SHA512 24ffaf4e6034d38f7acc00834fe040358b6460be27e91a07e70f918d01b2e3880238a92cf0c31a3af69ef81d27667ab1c89751a91d4e6bf5adfe05dec6527d04
diff --git a/dev-python/pulsectl/metadata.xml b/dev-python/pulsectl/metadata.xml
new file mode 100644
index 000000000000..a57991ea8758
--- /dev/null
+++ b/dev-python/pulsectl/metadata.xml
@@ -0,0 +1,17 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>sbraz@gentoo.org</email>
+ <name>Louis Sautier</name>
+ </maintainer>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">pulsectl</remote-id>
+ <remote-id type="github">mk-fg/python-pulse-control</remote-id>
+ <bugs-to>https://github.com/mk-fg/python-pulse-control/issues</bugs-to>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/pulsectl/pulsectl-21.5.14.ebuild b/dev-python/pulsectl/pulsectl-21.5.14.ebuild
new file mode 100644
index 000000000000..faa621fb11f8
--- /dev/null
+++ b/dev-python/pulsectl/pulsectl-21.5.14.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python high-level interface and ctypes-based bindings for PulseAudio (libpulse)"
+HOMEPAGE="https://github.com/mk-fg/python-pulse-control"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="media-sound/pulseaudio"
+
+distutils_enable_tests unittest
diff --git a/dev-python/pulsectl/pulsectl-21.5.17.ebuild b/dev-python/pulsectl/pulsectl-21.5.17.ebuild
new file mode 100644
index 000000000000..faa621fb11f8
--- /dev/null
+++ b/dev-python/pulsectl/pulsectl-21.5.17.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python high-level interface and ctypes-based bindings for PulseAudio (libpulse)"
+HOMEPAGE="https://github.com/mk-fg/python-pulse-control"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="media-sound/pulseaudio"
+
+distutils_enable_tests unittest