summaryrefslogtreecommitdiff
path: root/dev-python/ptvsd/ptvsd-3.2.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-02 10:47:13 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-02 10:47:13 +0100
commit6c14fa2586d9e9c4427b5f727dc6c8ab77587cec (patch)
tree401ffbc2ade49ce18f6182969ec5fb697a57ce48 /dev-python/ptvsd/ptvsd-3.2.1.ebuild
parentd4bd6695641f6d2ec7ff8681913d304e995902f5 (diff)
gentoo resync : 02.06.2018
Diffstat (limited to 'dev-python/ptvsd/ptvsd-3.2.1.ebuild')
-rw-r--r--dev-python/ptvsd/ptvsd-3.2.1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/ptvsd/ptvsd-3.2.1.ebuild b/dev-python/ptvsd/ptvsd-3.2.1.ebuild
new file mode 100644
index 000000000000..8fb3f60afd06
--- /dev/null
+++ b/dev-python/ptvsd/ptvsd-3.2.1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Visual Studio remote debugging server for Python"
+HOMEPAGE="https://pypi.org/project/ptvsd/ https://github.com/Microsoft/ptvsd/"
+SRC_URI="https://files.pythonhosted.org/packages/59/de/54ad88ba555ce66920165949febf4810359c000c4c73568a6215603b437d/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"