summaryrefslogtreecommitdiff
path: root/dev-python/priority
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-21 18:59:32 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-21 18:59:32 +0100
commit520a5b56dff7c24c9d42eafec142cb78b44f8e3e (patch)
treef562f705600dbd2292e97c0b4145787c2a8d1f97 /dev-python/priority
parent3811bc3072bf19e2be351d2c63f81532945c0f21 (diff)
gentoo resync : 21.07.2018
Diffstat (limited to 'dev-python/priority')
-rw-r--r--dev-python/priority/Manifest2
-rw-r--r--dev-python/priority/priority-1.3.0.ebuild7
2 files changed, 3 insertions, 6 deletions
diff --git a/dev-python/priority/Manifest b/dev-python/priority/Manifest
index d98e28a1853e..05fd5ca8b505 100644
--- a/dev-python/priority/Manifest
+++ b/dev-python/priority/Manifest
@@ -1,3 +1,3 @@
DIST priority-1.3.0.tar.gz 13827 BLAKE2B 8c100eb44ed42f4f624bfb37dd6f698a3da84812783bd44ba82afef565562379a7677b3cbc9e16c4ea5a5dcc91d0897fa47c341a81bc1875461a72aff328fcff SHA512 cefb13b15e99ef98c37fdd1486466c9e1d7d04b4574cbca1665fde7b7b44cc7d66964bed41184315a9b51bd6f9d0e02bbe113bfa004a754ac270170309b71e0a
-EBUILD priority-1.3.0.ebuild 955 BLAKE2B 8b9be21d00c4630abfb5357586453b865519909c3145152f61aa4c964d7ffe097f89e36850385a91ffc242cc0340a38636a78de3f3db07aa93f6790522c14201 SHA512 9b45ee55b881f212c2ab67ce3d34b080ce5eaef253f080ee31205be90dbbbc90e9c9d62c9ba6916dcb5a9bdccc37a605df99fb93cf2f6da110201ae46fb578e5
+EBUILD priority-1.3.0.ebuild 806 BLAKE2B 06cb1481f35ba8a0b079dd70aaba873fa97867f26ff6e22e2b0ee9c927370839bccfb4de3e75cad7c038eec2595bab0f4970830a9e091da0c12e387d61643d92 SHA512 136a7efacb4954660d51e01706d010ed49d9a83b8b9760499fd2ce8bb5400a36549994f303443f4392dce77189b5fb28ebc1ff10eef0c693efe3119fd3260e92
MISC metadata.xml 917 BLAKE2B c92ee27c2cdaadab26b9d68451c0b7ee055e26ba9457e5fa8dcbf2f9b4add141d07e85344d7de536db6a4a40da92d79c67862da2bb381f0bf1b384f90565f2a8 SHA512 e5daf360e9d2c4efeae4084d9a72ac975acc09f95d0064f4d2c3759ba00a080ea5a2f689f74ce666633fae26d1afa095f29b209912fcae0ba38d9fc1231b74e0
diff --git a/dev-python/priority/priority-1.3.0.ebuild b/dev-python/priority/priority-1.3.0.ebuild
index 39cb4d69564a..5dc7399f6128 100644
--- a/dev-python/priority/priority-1.3.0.ebuild
+++ b/dev-python/priority/priority-1.3.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy)
inherit distutils-r1
@@ -23,13 +23,10 @@ DEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
test? (
>=dev-python/pytest-2.9.2[${PYTHON_USEDEP}]
- >=dev-python/pytest-cov-2.3.0[${PYTHON_USEDEP}]
- >=dev-python/pytest-xdist-1.14.0[${PYTHON_USEDEP}]
>=dev-python/hypothesis-3.4.2[${PYTHON_USEDEP}]
)
"
python_test() {
- PYTHONPATH="${S}/test:${BUILD_DIR}/lib" py.test -v || die "Tests failed under ${EPYTHON}"
- cd test
+ py.test -vv || die "Tests failed under ${EPYTHON}"
}